1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Lacie Cloudbox Failed - Mount RAID to Recover?

Discussion in 'General NAS Discussion' started by Chuck12, Jul 16, 2015.

  1. Chuck12

    Chuck12 New Around Here

    Joined:
    Jul 16, 2015
    Messages:
    2
    Hello, just stumbled across your forum as I was searching for help with this.. Quick backstory: I own a Lacie Cloudbox ( http://lacie.nas-central.org/wiki/Category:CloudBox#Accessing_the_Filesystem ), and use it for my media server NAS. It has just stopped working suddenly. Doesn't seem to be a physical disc problem, more like file system or something maybe. It uses RAID (single disc) and I've been trying to mount it on my computer so I can copy everything off. Now.. my experience with RAID is basically nil. If there's someone here that would be into walking me through the steps involved to mount this drive in Mac, Windows, or Linux, that would be amazing. I can answer any questions, give screenshots, etc. I'm good with computers, just not RAID..
     
  2. Chuck12

    Chuck12 New Around Here

    Joined:
    Jul 16, 2015
    Messages:
    2
  3. htismaqe

    htismaqe Very Senior Member

    Joined:
    Aug 1, 2010
    Messages:
    1,525
    Location:
    Fly Over Country