Recent content by HELLO_wORLD

  1. HELLO_wORLD

    Netgear speedtest (ookla)

    Interesting :) Is your version not saturating the CPUs for gigabit download speeds? So anyone reporting speedtest experience here should mention if it is native ookla or @kamoj speedtest.sh I am not currently using the (great) Add-On, as I am using the router in a minimalistic way; is it...
  2. HELLO_wORLD

    Netgear speedtest (ookla)

    Hi, Netgear routers come with an integrated speedtest. It is meant originally to be used when setting up QoS, but is helpful to test the bandwidth speed of the WAN connection. It is a custom version of the well known ookla speedtest. It can be run from router web interface, NG phone or tablet...
  3. HELLO_wORLD

    [R7800] problems since fiber

    My mistake... Cat 5 cable was bad... and sync between ONT and router was 100 base T :( Did not notice because WAN led does not change to orange like LAN ones. Speed test was returning 5 digits instead of 6 and I did not realize... So it was really 94 Mbit/s back to Cat 6, and have 954 Mbit/s up...
  4. HELLO_wORLD

    [R7800] problems since fiber

    Update: I was able to reproduce the problem. It is very strange. If I use any Cat 6 Ethernet wire between ONT and R7800, I got: - 950+ Mbit/s upload speed - 720~ Mbit/s download speed (650~ with aegis on) If I use an old Cat 5 Ethernet wire between ONT and R7800, I have: - 945~ Mbit/s upload...
  5. HELLO_wORLD

    [R7800] problems since fiber

    Today, I had to unplug the router and the ONT for a little while to rewire the cables neatly. When I replugged and restarted everything, I got 950 Mbit/s up and down. I turned back aegis on and it does not affect speed (still 950 Mbit/s). I have no idea what was happening before (and I had...
  6. HELLO_wORLD

    [R7800] problems since fiber

    Ok, now I have a question regarding router management of symmetrical 1 Gbit/s connection. Doing a speed test from the router, using best server, I easily get the max speed for upload (950 Mbit/s). However, for download, I get around 720 Mbit/s (and only 650 If aegis is on :(). CPUs are at 100%...
  7. HELLO_wORLD

    [R7800] problems since fiber

    Ok, udhcpc in firmware /sbin is messing with LAN side as well, and when launched it cuts my ssh connexion to router. However, no such problem with optware udhcpc (and more recent) so here is what I did: set router on static config (ip, gateway, subnet) Created 2 cron jobs: */2 * * * *...
  8. HELLO_wORLD

    [R7800] problems since fiber

    For now, I changed settings on the DHCP server on LAN side. Changed auto_time from 5 to 7200 and it is more stable on LAN side, I don’t lose randomly connexion with router ssh anymore. Apparently, each time the DHCP was renewed on WAN side, it would trigger renewal on LAN side as well. So far so...
  9. HELLO_wORLD

    [R7800] problems since fiber

    My dhcpc_lease_time is always going to 300 at each renewal. The router log shows renewal period is not predictable. Most of the time it is every 150 seconds (expected behavior 1/2 the lease), but sometimes it is 3 minutes, 5 minutes, 7 or even 20 minutes. No reasons. Why this inconsistency...
  10. HELLO_wORLD

    [R7800] problems since fiber

    Cannot set WAN manually, it has to be DHCP to have internet. ISP confirmed that (even with same IP, gateway & subnet). I will try connect directly to ONT, but don’t have a computer around with Ethernet port... Have a raspi somewhere, but I need to set it up for that. And I cannot mess with...
  11. HELLO_wORLD

    [R7800] problems since fiber

    Ok, it appears that the IO (infrastructure operator, owner of the fiber network and the hardware directly at the other side of my fiber) is relaying the DHCP from the ISP, but if ISP lease is 12 hours, the IO is making 5 minutes leases. When router starts it fires udhcpc like that (normal)...
  12. HELLO_wORLD

    [R7800] problems since fiber

    Hello everybody, I just switched from ADSL to fiber (symmetrical 1 Gb). The router is connected directly to the ONT, and WAN setup connection is made from DHCP. It works somehow, because I do get connectivity, my static IP address, gateway, subnet and DNS are given. The problem is that the...
  13. HELLO_wORLD

    Wrong time zone, right time?

    To have Entware date on the right zone: https://github.com/Entware/Entware/wiki/Using-time-zones For the internal date, it always shows GMT.
  14. HELLO_wORLD

    Custom firmware build for R7800 v. 1.0.2.77SF

    Did you try to mesure transfer speeds with scp? Did you try the WiFi optimization proposed (changing active core)? We can only help step by step, and first we need to know if what was proposed is bringing any result to find a solution or for @Voxel to add options in his firmware. PS: I don’t...
  15. HELLO_wORLD

    Kamoj Add-on 5.1 Beta testing poll

    Thank you @kamoj :) Great integration between tools crafted in this community is wonderful.
Top