SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2012, 04:40 PM
mannatera mannatera is offline
New Member
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
mannatera is just starting out
Default NVRAM defaults after reboot

Hi. I need to configure VLAN's manually through SSH. I run these commands:
nvram set vlan2hwname=et0
nvram set vlan2ports="0t 4 8"
nvram set vlan1ports="1 2 3 8*"
nvram commit
and finally reboot. But after the router comes up it defaults all my changes. Is there a way to save these settings so after router restart I still uses my commands and not the default ones? Using ASUS RT-N66U 3.0.0.3.178.15
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:24 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  543
john9527  190
huotg01  168
System Error...  165
stevech  148
L&LD  140
jegesq  130
hggomes  97
azazel1024  92
RussellInCinc...  69
RMerlin  6932
john9527  659
stevech  374
ryzhov_al  311
L&LD  275
TeHashX  271
RogerSC  210
hggomes  172
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  37471
Old SECURITY:...  18556
Old ASUS...  10761
Old ASUS...  7875
Old ASUS...  6938
Old choose a new...  3369
Old Asus...  2764
Old Asuswrt-Merli...  2519
Old Bulding...  2306
Old Horrible...  2121
Old Asuswrt-Merli...  324
Old Asus...  82
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  44
Old ASUS...  43
Old Can you help...  40
Old Using a UPS...  30
Old Equipment...  29


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.