SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > General NAS Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2010, 11:41 AM
popiko popiko is offline
New Member
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
popiko is just starting out
Default Iomega ix2-200 dead? light white blinking

hi guys, I have a Iomega ix2-200 2TB .I'm going to turn and does not work.
I get blinking white light.
Someone has this problem.

Thanks to all and sorry for my english.
Reply With Quote
  #2  
Old 09-20-2010, 11:56 AM
thiggins's Avatar
thiggins thiggins is offline
Mr. Easy
 
Join Date: May 2008
Posts: 9,247
Thanks: 166
Thanked 640 Times in 544 Posts
thiggins is just starting out
Default

There is no white light on the ix2-200.
https://iomega-na-en.custhelp.com/cg...va=20454&p_li=
__________________
Tim Higgins
Managing Editor,SmallNetBuilder.com
Reply With Quote
  #3  
Old 09-20-2010, 03:16 PM
popiko popiko is offline
New Member
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
popiko is just starting out
Default

Quote:
Originally Posted by thiggins View Post
There is no white light on the ix2-200.
https://iomega-na-en.custhelp.com/cg...va=20454&p_li=
Im sorry just I see the documentation ix2-200...

Flashing White: StorCenter is rebuilding the RAID array.

http://www.iomega.com/support/manual...in.html#ix2200

thanks and sorry
Reply With Quote
  #4  
Old 09-20-2010, 04:11 PM
thiggins's Avatar
thiggins thiggins is offline
Mr. Easy
 
Join Date: May 2008
Posts: 9,247
Thanks: 166
Thanked 640 Times in 544 Posts
thiggins is just starting out
Default

Glad to help. That would be a good item for Iomega to add to the online FAQ, eh?
__________________
Tim Higgins
Managing Editor,SmallNetBuilder.com
Reply With Quote
  #5  
Old 09-21-2010, 04:43 AM
popiko popiko is offline
New Member
 
Join Date: Sep 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
popiko is just starting out
Default

Quote:
Originally Posted by thiggins View Post
Glad to help. That would be a good item for Iomega to add to the online FAQ, eh?
Yes , if you dont know the led white xD
Reply With Quote
  #6  
Old 12-13-2010, 05:41 AM
hegars hegars is offline
New Member
 
Join Date: Dec 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
hegars is just starting out
Default

I have the same problem with my new ix2 ... rapidly blinking white led.

I contacted support who suggested the following 3 solutions ...

Solution 1
First, please try power cycling the device. To do this, whilst the unit is on, pull the power cable directly from the unit. Then keep the power button held in for 15 seconds.
After that ,reconnect the power cable and boot the device. Does this change the LED Status at all?

Solution 2
Please try and reset the device to factory defaults. This is performed by pressing and keeping the reset button held in for 15 seconds
Let me know the exact response you get when doing this.

Solution3
Please try booting the unit with only 1 disk in the second slot. Let me know how this goes. (will not invalidate any warranty)


None of these solutions worked in my case, but they might work for others?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:37 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  393
azazel1024  126
L&LD  119
htismaqe  96
john9527  95
stevech  83
ColinTaylor  77
hggomes  54
sfx2000  51
Anzaia  46
RMerlin  6294
john9527  462
stevech  353
ryzhov_al  290
TeHashX  253
L&LD  244
RogerSC  204
sinshiva  146
sfx2000  136
joegreat  127
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  58452
Old RT-AC68 -...  25465
Old Moderate Nat...  5524
Old ASUS RT-N66U...  5085
Old iOS 8.1...  4261
Old RT-AC87U -...  2833
Old New AC68...  2474
Old RT-AC68P QOS...  2304
Old AC68U,...  2165
Old Ruckus...  1942
Old Asuswrt-Merli...  253
Old RT-AC68 -...  141
Old Review: 24...  35
Old Moderate Nat...  34
Old iOS 8.1...  33
Old RT-AC87U -...  26
Old RT-AC68P QOS...  24
Old How to flash...  24
Old Help Plz:...  21
Old Linksys...  21


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.