SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Security > VPN

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2010, 12:27 PM
chenghs chenghs is offline
New Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
chenghs is just starting out
Default VPN issue with WNDR3700

I am not sure whether anyone met this issue: I recently bought this WNDR3700 to replace my DLink DI-524. Everything works fine except the VPN. I can't connect to the company Microsoft Exchange server (to receive email in outlook) through VPN. I first run the VPN from my laptop and it looks good showing connected. Then I fired up the Outlook and the outlook shows "trying to connect to Microsoft Exchange...". Then it just keeps trying but never got connected. This is not an issue with my old DI-524. Looks like WNDR3700 doesn't support VPN passthrough. Anyone can help me with this?

Thanks a lot in advance,
Reply With Quote
  #2  
Old 01-05-2010, 05:44 PM
jdabbs's Avatar
jdabbs jdabbs is offline
Very Senior Member
 
Join Date: May 2008
Location: al.us
Posts: 628
Thanks: 0
Thanked 27 Times in 25 Posts
jdabbs is just starting out
Default

Can you access any other resources apart from the Exchange server?
Do your work and home network subnets overlap?

1) Verify connectivity by pinging devices on the other side of the VPN (some are configured to ignore/block ICMP, but routers are less likely to).
Fail: May not be connecting correctly after all. Fiddle with VPN/router/client firewall settings.
Pass: 2) Check DNS resolution for the Exchange server (assuming your profile is pointed at a domain)
Fail: Find out what it is resolving to, and by what DNS server (use ping, nslookup, and Wireshark if necessary). The outcome determines corrective measures.
Workaround 1: Modify your profile to access the server's IP.
Workaround 2: Specify an entry in hosts file.
Pass: Don't know what the cause is.
__________________
"No battle plan survives contact with the enemy." - Field Marshal von Moltke
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 04:27 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  390
L&LD  126
azazel1024  118
john9527  95
stevech  91
htismaqe  89
ColinTaylor  76
hggomes  54
sfx2000  51
Anzaia  45
RMerlin  6304
john9527  465
stevech  354
ryzhov_al  291
TeHashX  254
L&LD  245
RogerSC  204
sinshiva  146
sfx2000  136
joegreat  127
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  60316
Old RT-AC68 -...  26143
Old Moderate Nat...  5627
Old ASUS RT-N66U...  5323
Old iOS 8.1...  4331
Old New AC68...  3049
Old RT-AC87U -...  2938
Old RT-AC68P QOS...  2400
Old AC68U,...  2245
Old Ruckus...  2015
Old Asuswrt-Merli...  256
Old RT-AC68 -...  141
Old Moderate Nat...  34
Old iOS 8.1...  33
Old RT-AC87U -...  26
Old How to flash...  24
Old RT-AC68P QOS...  24
Old NAS...  22
Old Linksys...  21
Old Mac...  21


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.