SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Security > VPN

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2010, 11:27 AM
chenghs chenghs is offline
New Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
chenghs is just starting out
Default VPN issue with WNDR3700

I am not sure whether anyone met this issue: I recently bought this WNDR3700 to replace my DLink DI-524. Everything works fine except the VPN. I can't connect to the company Microsoft Exchange server (to receive email in outlook) through VPN. I first run the VPN from my laptop and it looks good showing connected. Then I fired up the Outlook and the outlook shows "trying to connect to Microsoft Exchange...". Then it just keeps trying but never got connected. This is not an issue with my old DI-524. Looks like WNDR3700 doesn't support VPN passthrough. Anyone can help me with this?

Thanks a lot in advance,
Reply With Quote
  #2  
Old 01-05-2010, 04:44 PM
jdabbs's Avatar
jdabbs jdabbs is offline
Very Senior Member
 
Join Date: May 2008
Location: al.us
Posts: 622
Thanks: 0
Thanked 27 Times in 25 Posts
jdabbs is just starting out
Default

Can you access any other resources apart from the Exchange server?
Do your work and home network subnets overlap?

1) Verify connectivity by pinging devices on the other side of the VPN (some are configured to ignore/block ICMP, but routers are less likely to).
Fail: May not be connecting correctly after all. Fiddle with VPN/router/client firewall settings.
Pass: 2) Check DNS resolution for the Exchange server (assuming your profile is pointed at a domain)
Fail: Find out what it is resolving to, and by what DNS server (use ping, nslookup, and Wireshark if necessary). The outcome determines corrective measures.
Workaround 1: Modify your profile to access the server's IP.
Workaround 2: Specify an entry in hosts file.
Pass: Don't know what the cause is.
__________________
"No battle plan survives contact with the enemy." - Field Marshal von Moltke
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 11:41 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  495
azazel1024  154
stevech  133
KGB7  128
sinshiva  113
hggomes  91
Kel-L  88
microchip  84
sm00thpapa  83
fistv  81
RMerlin  5517
stevech  322
ryzhov_al  264
TeHashX  215
L&LD  188
RogerSC  187
sinshiva  140
joegreat  123
jlake  122
sfx2000  118
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  73861
Old Asuswrt-Merli...  58612
Old Asuswrt-Merli...  22459
Old Asus locking...  9044
Old [Fork]...  8023
Old ASUS...  6782
Old Incoming...  5926
Old Asus...  5261
Old Share What...  2981
Old Download...  2850
Old Asuswrt-Merli...  392
Old Asuswrt-Merli...  389
Old Asuswrt-Merli...  132
Old Asus locking...  125
Old [Fork]...  87
Old Asus...  52
Old ASUS...  48
Old Inherited PC...  45
Old 376.44 -...  40
Old What's...  39


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.