SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2013, 02:30 PM
Mick Mickle Mick Mickle is offline
Member
 
Join Date: Sep 2012
Posts: 48
Thanks: 17
Thanked 3 Times in 3 Posts
Mick Mickle is just starting out
Default Poor Wireless Mouse Response Solutions

(This may already be a reported issue -- if so sorry -- but this post might help someone.)

I've noticed for a few months that my Logitech VX wireless mouse often requires clicking on something more than once to get an action. And sometimes the cursor doesn't seem to bring the target into full focus when hovering. It's been quite a nuisance. After uninstalling drivers, replacing batteries, and other troubleshooting, I found some references to 2.4MHz interference that could be a cause. One solution was to bring the mouse USB receiver from the back of the computer to the front. But I realized that the condition probably started about the time I installed my Asus RT-N66R (and, duh, it's been sitting handy next to my monitor so I could easily play with it, changing firmware and such, instead of being put up higher where my former router was). The N66 radio has pretty effective coverage, which is why we like it. So it stands to reason that it can also mess with the wireless mouse control if it's too close or the frequencies conflict.

To confirm that the router was causing the mouse interference, I shut off both radios in the UI. Voila! -- The mouse worked perfectly. When I turned them back on, so far, still no mouse problems. I haven't checked, but maybe the router sensed the mouse frequency and changed the channel (would it do that?). Naturally, I think the long-term solution is moving the router further from the mouse-receiver proximity.

Hope this helps someone else who might be experiencing this problem.
Reply With Quote
The Following User Says Thank You to Mick Mickle For This Useful Post:
  #2  
Old 01-21-2013, 03:58 PM
Pierino Pierino is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 399
Thanks: 58
Thanked 45 Times in 35 Posts
Pierino is just starting out
Default

Another solution would be a corded mouse . Maybe a bluetooth mouse? Is there such an animal?
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
  #3  
Old 01-21-2013, 04:03 PM
joegreat's Avatar
joegreat joegreat is offline
Very Senior Member
 
Join Date: Jan 2013
Location: Vienna, Austria
Posts: 461
Thanks: 608
Thanked 126 Times in 101 Posts
joegreat is just starting out
Eek Bluetooth devices operate within the 2.4 GHz band!

Quote:
Originally Posted by Pierino View Post
Maybe a bluetooth mouse? Is there such an animal?
Bluetooth devices also operate within the 2.4 GHz band!
I had the same problem with my BT mouse for my notebook.

==> Only cord mouse will solve the problem for sure! <===

With kind regards
Joe
Reply With Quote
  #4  
Old 01-21-2013, 04:40 PM
RogerSC RogerSC is offline
Very Senior Member
 
Join Date: Oct 2009
Posts: 1,393
Thanks: 21
Thanked 199 Times in 176 Posts
RogerSC is just starting out
Default

Quote:
Originally Posted by Mick Mickle View Post
(This may already be a reported issue -- if so sorry -- but this post might help someone.)

I've noticed for a few months that my Logitech VX wireless mouse often requires clicking on something more than once to get an action. And sometimes the cursor doesn't seem to bring the target into full focus when hovering. It's been quite a nuisance. After uninstalling drivers, replacing batteries, and other troubleshooting, I found some references to 2.4MHz interference that could be a cause. One solution was to bring the mouse USB receiver from the back of the computer to the front. But I realized that the condition probably started about the time I installed my Asus RT-N66R (and, duh, it's been sitting handy next to my monitor so I could easily play with it, changing firmware and such, instead of being put up higher where my former router was). The N66 radio has pretty effective coverage, which is why we like it. So it stands to reason that it can also mess with the wireless mouse control if it's too close or the frequencies conflict.

To confirm that the router was causing the mouse interference, I shut off both radios in the UI. Voila! -- The mouse worked perfectly. When I turned them back on, so far, still no mouse problems. I haven't checked, but maybe the router sensed the mouse frequency and changed the channel (would it do that?). Naturally, I think the long-term solution is moving the router further from the mouse-receiver proximity.

Hope this helps someone else who might be experiencing this problem.
Interesting...I have a Logitech M310 wireless mouse (very basic, has all the functionality I need *smile*), and it works really well. Great battery life, by the way, still on the original battery for the 3 or 4 months I've had it. I had to move the USB receiver from the USB port on the back corner of my laptop to the side closest to the mouse, but it works really well. No problem with the rt-n66u at all.

So it may be the individual mouse? Or the position of the router relative to the laptop and mouse? My router is sitting on the top shelf of the bookshelf behind my computer desk on top of a pile of books *smile*, and the laptop is on the desk. So they're about 3 feet apart, with some wood and paper in between, maybe that makes a difference?

We also have two wireless keyboards (Logitech K800's) that both work fine on their respective computers...they're also in the neighborhood of the router *smile*.

Last edited by RogerSC; 01-21-2013 at 05:04 PM.
Reply With Quote
  #5  
Old 01-21-2013, 09:57 PM
remixedcat's Avatar
remixedcat remixedcat is offline
Very Senior Member
 
Join Date: May 2012
Posts: 286
Thanks: 27
Thanked 12 Times in 11 Posts
remixedcat is just starting out
Default

My Logitech G700 mouse doesn't have any issues with my Amped Wireless R10000 and 20000G at all on wireless mode. I switch to wired at night for charging, but use wireless most of the day.
Reply With Quote
  #6  
Old 01-22-2013, 03:19 AM
Mick Mickle Mick Mickle is offline
Member
 
Join Date: Sep 2012
Posts: 48
Thanks: 17
Thanked 3 Times in 3 Posts
Mick Mickle is just starting out
Default

I'm pretty sure it was caused by the router being too close - about 1 foot from the mouse and 2 feet from the USB receiver. I just didn't anticipate it would be a problem, so I wasn't looking at that as a cause for a frustratingly long time.

Here's a reference to the issue in.general:

http://superuser.com/questions/67956...volution-mouse
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:56 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  340
john9527  146
L&LD  127
azazel1024  126
stevech  123
htismaqe  95
sfx2000  75
ChristineBCW  68
TonyH  68
AndreyPopov  58
RMerlin  6002
john9527  372
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  230
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27310
Old Asuswrt-Merli...  6546
Old Antenna...  3752
Old Asus...  3388
Old Simple NAS...  2308
Old Brainstorming...  2100
Old Looking for...  1864
Old RT-AC68P  1667
Old New Router:...  1551
Old RT-AC68U...  1272
Old Antenna...  73
Old Asuswrt-Merli...  51
Old Brainstorming...  47
Old Advice on...  40
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.