SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 06:33 PM
xaloc xaloc is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
xaloc is just starting out
Default Radios won't turn on

My N66U has been up and running smoothly for a few months, but today the wireless capabilities stopped working while streaming a movie over the 2.4 ghz. Some relevant information:

1) wired component still works perfectly
2) wireless antenna lights on the unit do not activate
3) everything in the UI would indicate the wireless is on and working, save connections
4) no SSIDs are being broadcast
5) problem persisted with both stock and upgraded firmware (3.0.0.4.260)
6) reset the device a number of times via holding down wps button during boot (there might be a better/more effective way)

Any ideas? Thanks...
Reply With Quote
  #2  
Old 11-15-2012, 01:59 AM
SoCalReviews SoCalReviews is offline
Senior Member
 
Join Date: Aug 2012
Posts: 149
Thanks: 0
Thanked 14 Times in 12 Posts
SoCalReviews is just starting out
Default

It sounds like a hardware problem. I would recommend contacting Asus support ASAP. If they can't help debug and solve the problem via a reset of the router, firmware update or settings change then they might be able to offer a replacement.

Last edited by SoCalReviews; 11-15-2012 at 02:04 AM.
Reply With Quote
  #3  
Old 11-15-2012, 05:56 PM
xaloc xaloc is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
xaloc is just starting out
Default

Yeah, I think you're probably right. For the moment I've got the function I need by tacking an old access point onto the N66U, but when I have time this weekend I'll take my problem to ASUS. Thanks for the reply.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:54 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  340
john9527  146
L&LD  127
azazel1024  126
stevech  123
htismaqe  95
sfx2000  75
ChristineBCW  68
TonyH  68
AndreyPopov  58
RMerlin  6002
john9527  372
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  230
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27296
Old Asuswrt-Merli...  6367
Old Antenna...  3732
Old Asus...  3370
Old Simple NAS...  2293
Old Brainstorming...  2087
Old Looking for...  1859
Old RT-AC68P  1649
Old New Router:...  1534
Old RT-AC68U...  1262
Old Antenna...  73
Old Asuswrt-Merli...  51
Old Brainstorming...  47
Old Advice on...  40
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.