SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 07:47 PM
cheston cheston is offline
New Member
 
Join Date: Feb 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
cheston is just starting out
Default Did I just brick my Asus?!?

Hi, I was updating the firmware to my router it said to manually restart the router which I did. When the power returned I could no longer detect the router. The power light was now blinking looking like it was in rescue mode. I tried to use the firmware restoration and the 30/30/30 method neither worked. The firmware restoration said that the router was not in rescue mode.

Please help!!
Reply With Quote
  #2  
Old 02-24-2013, 09:13 PM
absoluteRookii absoluteRookii is offline
New Member
 
Join Date: Feb 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
absoluteRookii is just starting out
Default To unbrick

Good thing is ASUS has a recovery mode. Go to this link on the ASUS site
http://support.asus.com/download.asp...Shv8ma7TrQB4eO

(the link is for Windows 7, 32-bit. If this is not your configuration, just go to support.asus.com and follow the instructions)
...and download the firmware and the restoration utility which is dated around the beginning of February. You have to install the utility on your computer. Run it and choose the firmware file. (you will have to extract from the ZIP format first).

Cross fingers for a no-brick result...
Reply With Quote
  #3  
Old 02-25-2013, 03:45 AM
TeHashX's Avatar
TeHashX TeHashX is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Europe
Posts: 611
Thanks: 138
Thanked 229 Times in 131 Posts
TeHashX is just starting out
Default

Try this steps:
1) On your pc set static ip 192.168.1.5, subnetmask 255.255.255.0, gateway 192.168.1.1
2) Unplug power cable from the router
3) Turn it on to leave all excess of power…
4) Press the WPS button
5) Plug the powercord back on and then, after 1 or 2 seconds, press the reset button without releasing the WPS.
6) Wait a bit and only now release the WPS button while keeping the Reset button on.
7) Wait a bit more and release.
8) Wait and try to ping your router on 192.168.1.1
9) Flash firmware again with asus firmware restoration
Reply With Quote
The Following User Says Thank You to TeHashX For This Useful Post:
  #4  
Old 05-09-2013, 11:14 AM
jimbones jimbones is offline
New Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
jimbones is just starting out
Default

@TeHashX, you are an absolute legend!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:11 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  346
stevech  132
john9527  120
azazel1024  118
hggomes  86
noric  79
L&LD  77
AndreyPopov  65
sfx2000  58
Trip  58
RMerlin  5826
stevech  338
john9527  282
ryzhov_al  272
TeHashX  229
L&LD  209
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  17341
Old Asuswrt-Merli...  13088
Old My...  5740
Old Most stable...  5142
Old Asuswrt-Merli...  5084
Old RT-AC87R (U)...  4356
Old [HOW TO]...  3157
Old RT-N66U...  3077
Old T-Mobile...  3055
Old Can't trust...  2927
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  87
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old USB N...  37
Old T-Mobile...  31
Old Most stable...  30
Old Asuswrt-Merli...  30
Old New...  28


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.