SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2013, 05:37 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default WDS with rt-n66u and TP-Link 1043nd

Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Reply With Quote
  #2  
Old 01-04-2013, 06:06 AM
Pierino Pierino is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 400
Thanks: 58
Thanked 45 Times in 35 Posts
Pierino is just starting out
Default

Quote:
Originally Posted by viobastea View Post
Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Read this: http://www.dd-wrt.com/wiki/index.php/Linking_Routers
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
  #3  
Old 01-07-2013, 03:05 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default

Thanks for the tip.

I solved the problem by moving the router downstairs, closer to my TV.

Thanks
__________________
Asus RT-N66u
TP-Link 1043ND
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:31 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  363
john9527  150
azazel1024  129
stevech  114
htismaqe  104
sfx2000  78
L&LD  76
TonyH  68
AndreyPopov  55
ColinTaylor  52
RMerlin  6024
john9527  377
stevech  350
ryzhov_al  278
TeHashX  233
L&LD  232
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27625
Old Asuswrt-Merli...  14097
Old Simple NAS...  2502
Old Brainstorming...  2296
Old Looking for...  2074
Old RT-AC68P  2044
Old Advice on...  1891
Old RT-AC68U...  1469
Old Asus...  1444
Old Issues...  1363
Old Asuswrt-Merli...  113
Old Advice on...  48
Old Brainstorming...  47
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Issues...  25
Old Stable...  25
Old WiFi Rates  23
Old RT-AC68U...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.