SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 07:00 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 141
Thanks: 13
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default Apple TV Gen 3 5Ghz problem

Hi all,

I am using the latest firmware fom Asus and I can't connect to the Apple TV via 2.4 no problem but it won't have 5Ghz, it will connect but theInternet connection doesn't work. I have tried a reset of all settings but when I setup the network it just says Internet connection failed. I have the router set to N only 20/40Mhz channel 48, I have tried changing settings but to no avail.
Reply With Quote
  #2  
Old 11-24-2012, 10:28 AM
AnthonyArmato AnthonyArmato is offline
Very Senior Member
 
Join Date: Apr 2012
Posts: 247
Thanks: 0
Thanked 8 Times in 8 Posts
AnthonyArmato is just starting out
Default

I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
Reply With Quote
  #3  
Old 11-24-2012, 10:46 AM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 141
Thanks: 13
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Quote:
Originally Posted by AnthonyArmato View Post
I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
My IPad 3rd generation connects on 5ghz but it did before. I am now on Merlins latest firmware but still no Apple TV.
Reply With Quote
  #4  
Old 11-25-2012, 12:25 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 141
Thanks: 13
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Anyone got any info that may help?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:39 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  345
sm00thpapa  229
stevech  188
azazel1024  155
KGB7  139
jim769  85
htismaqe  82
philmiami  80
AcostaJA  69
ColinTaylor  59
RMerlin  5089
stevech  315
ryzhov_al  252
TeHashX  209
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  111
sfx2000  111
Most Viewed Threads* Hottest Threads*
Old ASUS RT-N66U...  24027
Old NETGEAR...  13080
Old Switched...  7757
Old 3.0.0.4.376.1...  6771
Old NEW RT-AC68R...  6721
Old ASUS...  6096
Old ASUS RTAC68U...  3548
Old Netgear...  3342
Old ASUS...  3253
Old N66U daily...  2866
Old ASUS RT-N66U...  169
Old NETGEAR...  161
Old Switched...  66
Old NEW RT-AC68R...  56
Old ASUS...  51
Old N66U daily...  47
Old Netgear...  41
Old Which router...  41
Old ASUS RTAC68U...  41
Old ASUS...  38


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.