SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-20-2013, 08:00 PM
cfdenice's Avatar
cfdenice cfdenice is offline
New Member
 
Join Date: Feb 2013
Posts: 13
Thanks: 4
Thanked 0 Times in 0 Posts
cfdenice is just starting out
Default Power LED is slowly blinking

I just got this router (rt-ac66u) just 4 hrs ago and already I somehow screwed it up.
The installation started out ok. Configured the network then it said that there was a newer fw, so I said yes install that. All went ok. I was reviewing the final config and saw the I need to change my time zone and when I did that , it just hung at a reboot or revert back to previous fw message screen. I clicked on reboot, but after several minutes I realized nothing was happening so I attempted to reset the router. Now I have a blinking blue power light.

From what I can figure the blinking blue power means it's in recovery mode? How do I recover? I can't get back to the installation. When I try to get to 192.168.1.1 nothing happens. The reset button doesn't reset. All I see is the blinking blue power button.
Can anything be done at this point to it working?

TIA
Reply With Quote
  #2  
Old 02-20-2013, 09:33 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 11,172
Thanks: 58
Thanked 6,268 Times in 2,554 Posts
RMerlin is just starting out
Default

Quote:
Originally Posted by cfdenice View Post
I just got this router (rt-ac66u) just 4 hrs ago and already I somehow screwed it up.
The installation started out ok. Configured the network then it said that there was a newer fw, so I said yes install that. All went ok. I was reviewing the final config and saw the I need to change my time zone and when I did that , it just hung at a reboot or revert back to previous fw message screen. I clicked on reboot, but after several minutes I realized nothing was happening so I attempted to reset the router. Now I have a blinking blue power light.

From what I can figure the blinking blue power means it's in recovery mode? How do I recover? I can't get back to the installation. When I try to get to 192.168.1.1 nothing happens. The reset button doesn't reset. All I see is the blinking blue power button.
Can anything be done at this point to it working?

TIA
Download the latest firmware from Asus's website, and run the Firmware Recovery tool that can be found on the Support CD (you can also download it from their site if you lost your CD). That will allow you to reflash your router without having to fiddle with your network settings (which would be required if trying to use the built-in mini Web server accessible while in recovery).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
The Following User Says Thank You to RMerlin For This Useful Post:
  #3  
Old 02-20-2013, 09:38 PM
TonyH TonyH is offline
Very Senior Member
 
Join Date: Feb 2012
Location: Calgary AB Canada
Posts: 866
Thanks: 5
Thanked 61 Times in 58 Posts
TonyH is just starting out
Send a message via Skype™ to TonyH
Default

Hi,
Do a 30-30-30 reset and use utility CD to reload F/W. It is almost impossible to brick this router and go at it slow. Looks like you did not wait long enough for the router to finish update/reboot, about 5 mins. or so. I usually go away when update takes place for a coffee to let it have enough time. Another way is to use TFTP.
Reply With Quote
The Following User Says Thank You to TonyH For This Useful Post:
  #4  
Old 02-20-2013, 11:33 PM
cfdenice's Avatar
cfdenice cfdenice is offline
New Member
 
Join Date: Feb 2013
Posts: 13
Thanks: 4
Thanked 0 Times in 0 Posts
cfdenice is just starting out
Default

Thank you both (RMerlin and TonyH) I think I got things all straightened out now.
Just one more question about something I found strange. After I tested my configuration I went back into the router to make some minor adjustments. I found that some of the field entries from before were blanked out. I've attached some screenshots to show what I mean. This didn't look right to me so I didn't make or save any new changes. After looking at the screenshots do I have a problem or is that normal?

Thanks again
Attached Images
File Type: png Capture1.PNG (13.3 KB, 11 views)
File Type: png Capture2.PNG (13.1 KB, 5 views)
File Type: png Capture3.PNG (24.1 KB, 7 views)
File Type: png Capture4.PNG (25.2 KB, 4 views)
File Type: png Capture5.PNG (66.4 KB, 8 views)
Reply With Quote
  #5  
Old 02-24-2013, 02:55 PM
cfdenice's Avatar
cfdenice cfdenice is offline
New Member
 
Join Date: Feb 2013
Posts: 13
Thanks: 4
Thanked 0 Times in 0 Posts
cfdenice is just starting out
Default

Quote:
Originally Posted by cfdenice View Post
I found that some of the field entries from before were blanked out.
Browser Problem:
I'm on the Chrome Browser 25.0.1364.97 (Official Build 183676). If I switch to IE9 all these problems go away.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:48 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  445
azazel1024  128
john9527  91
L&LD  89
htismaqe  86
stevech  72
ColinTaylor  68
hggomes  64
sfx2000  60
Anzaia  50
RMerlin  6267
john9527  444
stevech  352
ryzhov_al  289
TeHashX  252
L&LD  241
RogerSC  202
sinshiva  146
sfx2000  136
joegreat  127
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  44183
Old RT-AC68 -...  21477
Old RT-AC68P...  6853
Old Moderate Nat...  4498
Old ASUS RT-N66U...  3995
Old iOS 8.1...  3823
Old WiFi...  2382
Old RT-AC87U -...  2330
Old Firewall...  1940
Old RT-AC68P QOS...  1900
Old Asuswrt-Merli...  208
Old RT-AC68 -...  137
Old Review: 24...  35
Old RT-AC68P...  33
Old iOS 8.1...  33
Old Firewall...  29
Old Moderate Nat...  29
Old WiFi...  27
Old RT-AC87U -...  26
Old RT-AC68P QOS...  24


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.