SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > NAS > General NAS Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 10:56 AM
AlexHaden AlexHaden is offline
New Member
 
Join Date: Nov 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
AlexHaden is just starting out
Default Cant Initialise (enclosure mode) LG Nas N2B1

Hi All,

I have a LG NAS (N2B1), that has been sitting on my shelf since i upgraded to the HP MicroSever.

I have dusted it off to give to my Dad but for the life of me, i cannot get the thing to enter Enclosure Mode (to initialise the 1TB drive i have put in for him)

I have tried the usual Hold left/right and press power and it should enter Enclosure mode (it doesnt, it just says Nas is Netboot......)

I have tried the Power button while holding the S button down. It just sits at NAS booting till i take my finger off the button and i then get Nas Boot Fail!

Just cant figure it out! Any help would be appreciated!

Thanks
Reply With Quote
  #2  
Old 11-29-2012, 03:25 PM
Einzigartig2 Einzigartig2 is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Einzigartig2 is just starting out
Default Exactly the same problem

I suffer the same problem.

Looking forward to any solutions!
Reply With Quote
  #3  
Old 11-30-2012, 06:42 AM
Einzigartig2 Einzigartig2 is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Einzigartig2 is just starting out
Default

Hello again,

Maybe this helps.

I will try it at home

http://lgknowledgebase.com/kb/index....y&EntryID=6513

Besides that: To enter netboot, you have to hold the buttons arrow left an arrow right down, while starting the system.


Gesendet von meinem GT-N8000 mit Tapatalk 2
Reply With Quote
  #4  
Old 07-25-2013, 07:21 AM
chrispem chrispem is offline
New Member
 
Join Date: Jul 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
chrispem is just starting out
Default

Hi, I know its been about 9 months since you posted this but I am now having the same problem.

Normal boot: No IP Address

Two Buttons Help Boot: I get the message "Nas is Netboot..."

Did you get any further with this? I tried to contact LG who told me that as it was out of Warranty they couldn't help. Useless!

I just want to know if I can flash the firmware.
Reply With Quote
  #5  
Old 07-26-2013, 05:01 AM
Einzigartig2 Einzigartig2 is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Einzigartig2 is just starting out
Default

Yes, i managed to install the NAS.

After all this months, I can not explain it in detai, right now, but the link above helped a lot.


Gesendet von meinem GT-N8000 mit Tapatalk 2
Reply With Quote
  #6  
Old 08-24-2013, 07:21 AM
lulufrance lulufrance is offline
New Member
 
Join Date: Aug 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
lulufrance is just starting out
Default enclusure mode problems with nas LG N2R1 & others

Dear all, if you have some problems with your LG nas to have on the sreen the enclosure mode, it's not a real problem. When "Nas is Netboot" is on the screen launch the nas detector tool (find it on lg firmware download page > User Interface update it's inside the zip file*) but !! don't forget to turn off the window Firewall !! Change IP with the tool and update the UI to restore on default settings your nas, or for format a new hard drive if it blocks the normal boot. If you don't want to loose your data > do the updte/default settings without hard drive on the nas . For information since the last update with the new UI i have no more enclosure_mode on screen...Hope it will help. Sorry for mistakes i'm french ^_^

*NC1_NewUI_update_tool(10094)_eng.zip

Link http://www.lg.com/fr/support-produit/lg-N2R1DD2 (go to mise a jour logiciel)
Reply With Quote
Reply

Tags
lgnas, n2b1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:50 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  363
L&LD  169
azazel1024  149
stevech  130
john9527  119
ChristineBCW  108
hggomes  84
dirtyclyde  64
TonyH  61
4Leaf  52
RMerlin  5881
stevech  344
john9527  299
ryzhov_al  274
TeHashX  230
L&LD  223
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31581
Old Shellshock...  22626
Old Asuswrt-Merli...  19498
Old Does...  11021
Old T-Mobile...  9009
Old Most stable...  7002
Old RT-AC87R (U)...  5982
Old RT-N66U...  5813
Old Can't trust...  3846
Old New...  2954
Old Asuswrt-Merli...  156
Old Asuswrt-Merli...  89
Old Does...  69
Old Antenna...  62
Old T-Mobile...  54
Old RT-AC87R (U)...  42
Old Most stable...  37
Old USB N...  37
Old Simple NAS...  35
Old Shellshock...  31


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.