SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2013, 12:38 PM
sharpcroft sharpcroft is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sharpcroft is just starting out
Default channel problem

Hi all, newly registered but long term lurker.
I have a strange problem, ive set my router to channel 11 as its the best of a bad bunch around where i live but when i do a scan with inssider or network stumbler it shows im using channel 1, is this an inssider error or am i missing something?
Screen captures attached.

Sharpcroft
Attached Images
File Type: jpg router settings.jpg (25.9 KB, 22 views)
File Type: jpg inssider.jpg (45.8 KB, 24 views)
Reply With Quote
  #2  
Old 01-17-2013, 01:54 PM
got_milk got_milk is offline
Senior Member
 
Join Date: Jun 2012
Posts: 106
Thanks: 2
Thanked 18 Times in 15 Posts
got_milk is just starting out
Default

You shouldn't be using 20/40MHz channel bandwidth as it'll use up of more of an already crowded frequency. Interference will likely prohibit you from getting decently high throughput anyway, plus you'll be interfering with others' networks in the area.

You should switch to use just 20MHz only, and use 20/40 on the 5GHz band for higher throughput. Assuming nothing is seriously wrong, you should also see your router pop up on channel 11 as expected. Although, according to inSSIDer, channel 1 is a much clearer channel, unless you've cut off parts of it?
Reply With Quote
  #3  
Old 01-17-2013, 06:36 PM
Pierino Pierino is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 444
Thanks: 66
Thanked 45 Times in 35 Posts
Pierino is just starting out
Default

I actually had the same issue til I reset the router to factory default (cleared nvram) then I was able to set the channel and inssider showed it correctly.
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:03 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  319
L&LD  113
john9527  110
azazel1024  84
htismaqe  82
stevech  79
jegesq  76
huotg01  74
watusi  54
ColinTaylor  53
RMerlin  6392
john9527  502
stevech  357
ryzhov_al  298
TeHashX  263
L&LD  255
RogerSC  205
sinshiva  149
sfx2000  137
hggomes  128
Most Viewed Threads* Hottest Threads*
Old Why not...  8286
Old ASUS RT-N66U...  5727
Old RT-AC66U...  3448
Old Why ASUS?  2379
Old NAS...  1840
Old Asus...  1497
Old OpenVPN...  1410
Old Remote...  1356
Old The future...  1346
Old Trouble...  1282
Old Why not...  81
Old Remote...  45
Old Whats going...  30
Old The future...  26
Old RT-N66U...  26
Old Extension...  26
Old ASUS RT-N66U...  25
Old What are the...  25
Old OpenVPN...  24
Old Why ASUS?  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.