SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 05:24 AM
slyphnier slyphnier is offline
New Member
 
Join Date: Sep 2012
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
slyphnier is just starting out
Default RT-N56U Firmware 3.0.0.4.260 time/clock issue

hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance

Last edited by slyphnier; 11-14-2012 at 09:05 AM.
Reply With Quote
  #2  
Old 11-20-2012, 02:04 AM
aaronwt's Avatar
aaronwt aaronwt is offline
Member
 
Join Date: Feb 2009
Location: Northern Virginia
Posts: 73
Thanks: 1
Thanked 1 Time in 1 Post
aaronwt is just starting out
Default

Quote:
Originally Posted by slyphnier View Post
hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance
It does automatically sync. I know both of mine do. Although I don't see another entry with the correct time until it syncs the next day. But the time is always correct at the top of the sys log page after it boots. The last entry in the log after both of mine boot is the time sync which still shows January 1. Which is why all the previous entries after boot show January 1st. The next time there is a log entry it will always show the correct time. Both of mine do the same thing.
__________________
RT-N56U router--RT-N56U (AP mode)--RT-N65U (AP mode)
39TB unRAID1--53TB unRAID2--36TB unRAID3

Last edited by aaronwt; 11-20-2012 at 02:08 AM.
Reply With Quote
Reply

Tags
clock, ntp, rt-n56u, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:15 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  478
azazel1024  147
stevech  138
KGB7  128
sinshiva  113
hggomes  91
Kel-L  91
fistv  84
sfx2000  78
microchip  76
RMerlin  5529
stevech  322
ryzhov_al  265
TeHashX  215
RogerSC  188
L&LD  188
sinshiva  140
joegreat  123
jlake  122
sfx2000  118
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  74320
Old Asuswrt-Merli...  58840
Old Asuswrt-Merli...  25611
Old [Fork]...  9771
Old Asus locking...  9187
Old ASUS...  7097
Old Incoming...  6217
Old Asus...  5389
Old Share What...  3099
Old [Fork]...  2865
Old Asuswrt-Merli...  392
Old Asuswrt-Merli...  389
Old Asuswrt-Merli...  137
Old Asus locking...  125
Old [Fork]...  92
Old Asus...  52
Old ASUS...  49
Old Inherited PC...  45
Old 376.44 -...  40
Old Connection...  40


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.