SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2013, 08:57 PM
peste19 peste19 is offline
New Member
 
Join Date: Sep 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
peste19 is just starting out
Default Issue with voip and netgear wndr3700

I currently have a wndr3700 which i flashed a couple of months ago with dd-wrt and i have since around the voip box (lingo) has static on the lines, i wondering if somehow the dd-wrt is blocking packets or doing something to reduce the quality of the phone calls, any ideas/help would be appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 08:01 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  353
stevech  133
azazel1024  125
john9527  123
hggomes  90
noric  84
L&LD  76
sfx2000  73
AndreyPopov  64
Trip  60
RMerlin  5806
stevech  338
john9527  282
ryzhov_al  272
TeHashX  228
L&LD  208
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  16493
Old Asuswrt-Merli...  12914
Old My...  5580
Old Most stable...  4969
Old RT-AC87R (U)...  4149
Old [HOW TO]...  3061
Old RT-N66U...  2839
Old Can't trust...  2763
Old T-Mobile...  2420
Old New...  2390
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  86
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old USB N...  37
Old Most stable...  30
Old New...  28
Old Second new...  27
Old T-Mobile...  27


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.