SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 06:24 AM
slyphnier slyphnier is online now
New Member
 
Join Date: Sep 2012
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
slyphnier is just starting out
Default RT-N56U Firmware 3.0.0.4.260 time/clock issue

hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance

Last edited by slyphnier; 11-14-2012 at 10:05 AM.
Reply With Quote
  #2  
Old 11-20-2012, 03:04 AM
aaronwt's Avatar
aaronwt aaronwt is offline
Member
 
Join Date: Feb 2009
Location: Northern Virginia
Posts: 79
Thanks: 2
Thanked 1 Time in 1 Post
aaronwt is just starting out
Default

Quote:
Originally Posted by slyphnier View Post
hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance
It does automatically sync. I know both of mine do. Although I don't see another entry with the correct time until it syncs the next day. But the time is always correct at the top of the sys log page after it boots. The last entry in the log after both of mine boot is the time sync which still shows January 1. Which is why all the previous entries after boot show January 1st. The next time there is a log entry it will always show the correct time. Both of mine do the same thing.
__________________
RT-N56U router--RT-N56U (AP)--RT-N65U (AP)-RT-N65U (AP)
53TB unRAID2--36TB unRAID3--32TB unRAID1a

Last edited by aaronwt; 11-20-2012 at 03:08 AM.
Reply With Quote
Reply

Tags
clock, ntp, rt-n56u, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:12 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  504
john9527  186
huotg01  169
System Error...  154
stevech  140
jegesq  131
L&LD  129
azazel1024  104
hggomes  101
Lethasniper00...  64
RMerlin  6906
john9527  656
stevech  373
ryzhov_al  311
L&LD  273
TeHashX  270
RogerSC  209
hggomes  171
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  24748
Old SECURITY:...  18433
Old ASUS...  10607
Old ASUS...  7642
Old ASUS...  6853
Old choose a new...  3185
Old Asuswrt-Merli...  2478
Old Bulding...  2265
Old Horrible...  2081
Old Upgraded to...  1758
Old Asuswrt-Merli...  229
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old ASUS...  43
Old What is dual...  43
Old Using a UPS...  30
Old Can you help...  29
Old ASUS...  29
Old Equipment...  28


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.