SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2013, 07:17 PM
TheOldMan TheOldMan is offline
New Member
 
Join Date: Jan 2013
Posts: 24
Thanks: 6
Thanked 2 Times in 2 Posts
TheOldMan is just starting out
Default Centurylink ipv6?

I got 6rd working with this router. Easy to set up. I want to know success and failure stories.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:40 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  365
john9527  148
azazel1024  134
stevech  117
htismaqe  99
L&LD  97
sfx2000  77
TonyH  71
AndreyPopov  56
ChristineBCW  54
RMerlin  6019
john9527  374
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  231
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27528
Old Asuswrt-Merli...  11400
Old Antenna...  3929
Old Simple NAS...  2398
Old Brainstorming...  2211
Old Looking for...  1981
Old RT-AC68P  1886
Old Advice on...  1630
Old RT-AC68U...  1396
Old Asus...  1327
Old Asuswrt-Merli...  94
Old Antenna...  73
Old Brainstorming...  47
Old Advice on...  47
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Stable...  25
Old Issues...  24
Old WiFi Rates  23


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.