SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2013, 07:17 PM
TheOldMan TheOldMan is offline
New Member
 
Join Date: Jan 2013
Posts: 24
Thanks: 6
Thanked 2 Times in 2 Posts
TheOldMan is just starting out
Default Centurylink ipv6?

I got 6rd working with this router. Easy to set up. I want to know success and failure stories.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:41 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  365
john9527  153
azazel1024  109
stevech  98
htismaqe  97
sfx2000  81
L&LD  69
TonyH  59
AndreyPopov  53
ColinTaylor  53
RMerlin  6032
john9527  378
stevech  350
ryzhov_al  279
TeHashX  236
L&LD  232
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  16616
Old Brainstorming...  2363
Old RT-AC68P  2290
Old Advice on...  2165
Old Looking for...  2148
Old RT-AC68U...  1555
Old Asus...  1541
Old Issues...  1467
Old AC-68...  1389
Old Does Auto...  1259
Old Asuswrt-Merli...  126
Old Advice on...  49
Old Brainstorming...  47
Old Looking for...  35
Old Stable...  25
Old Issues...  25
Old WiFi Rates  23
Old RT-AC68U...  22
Old Belkin Pre-N...  21
Old Network...  18


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.