SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 07:56 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default Access Point mode settings on Tomato

Can someone point out all the things to change to let a second router act as just another wireless radio (specifically on Toastman's builds)? Edit: I think everything is working, but I would to make sure I didn't miss anything.

So far I've got:
  • Disable WAN Port (by checking "Use WAN port for LAN")
  • Disable DHCP Server
  • Fill in correct IP addresses for Router, Gateway and DNS
  • Switch Router from "Gateway Mode" to "Router Mode"
  • Connect Ethernet: Main Router LAN1 <-> WAN Second Router (remember WAN is in LAN mode)

Settings I'm unsure about on the Secondary Router:
  • DHCP Routes
  • Use internal DNS
  • NAT loopback
  • NAT target
  • All the "Tracking / NAT Helpers": FTP, GRE / PPTP, H.323, SIP, RTSP
  • Inbound Layer 7

Last edited by Quad5Ny; 02-24-2013 at 11:18 PM. Reason: Narrowed down the "unsure list"
Reply With Quote
  #2  
Old 02-25-2013, 12:17 AM
stevech stevech is offline
Very Senior Member
 
Join Date: Mar 2010
Location: San Diego
Posts: 4,841
Thanks: 1
Thanked 350 Times in 338 Posts
stevech is just starting out
Default

To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
Reply With Quote
  #3  
Old 02-25-2013, 12:47 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default

Quote:
Originally Posted by stevech View Post
To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
I know, but it was already running Tomato from when it was my main router.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 05:39 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  354
john9527  146
azazel1024  134
stevech  120
L&LD  102
htismaqe  99
sfx2000  75
TonyH  74
ChristineBCW  56
AndreyPopov  56
RMerlin  6015
john9527  374
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  231
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27473
Old Asuswrt-Merli...  10329
Old Antenna...  3887
Old Simple NAS...  2379
Old Brainstorming...  2178
Old Looking for...  1944
Old RT-AC68P  1827
Old New Router:...  1611
Old Advice on...  1541
Old RT-AC68U...  1367
Old Asuswrt-Merli...  84
Old Antenna...  73
Old Brainstorming...  47
Old Advice on...  47
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Stable...  25
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.