SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-03-2013, 02:30 AM
ariesjunk ariesjunk is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
ariesjunk is just starting out
Default

I restore the Windows 8 image and try to find out the cause of the problem once more time. I finally discover the culprit is the network shield of avast anti-virus program. I disable it and everything is normal now. Thanks for the help provided in the forum anyway.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:15 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  319
john9527  109
L&LD  106
azazel1024  84
stevech  82
htismaqe  82
jegesq  76
huotg01  73
watusi  54
ColinTaylor  53
RMerlin  6406
john9527  502
stevech  357
ryzhov_al  298
TeHashX  263
L&LD  255
RogerSC  205
sinshiva  149
sfx2000  137
hggomes  129
Most Viewed Threads* Hottest Threads*
Old Why not...  8355
Old ASUS RT-N66U...  5836
Old RT-AC66U...  3478
Old Why ASUS?  2397
Old NAS...  1859
Old Asus...  1513
Old OpenVPN...  1425
Old Remote...  1369
Old The future...  1364
Old Trouble...  1289
Old Why not...  81
Old Remote...  45
Old Whats going...  31
Old The future...  26
Old RT-N66U...  26
Old Extension...  26
Old What are the...  25
Old ASUS RT-N66U...  25
Old OpenVPN...  24
Old NAS...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.