SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 07:00 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 134
Thanks: 10
Thanked 0 Times in 0 Posts
Carnagerover is just starting out
Default Apple TV Gen 3 5Ghz problem

Hi all,

I am using the latest firmware fom Asus and I can't connect to the Apple TV via 2.4 no problem but it won't have 5Ghz, it will connect but theInternet connection doesn't work. I have tried a reset of all settings but when I setup the network it just says Internet connection failed. I have the router set to N only 20/40Mhz channel 48, I have tried changing settings but to no avail.
Reply With Quote
  #2  
Old 11-24-2012, 10:28 AM
AnthonyArmato AnthonyArmato is offline
Very Senior Member
 
Join Date: Apr 2012
Posts: 247
Thanks: 0
Thanked 8 Times in 8 Posts
AnthonyArmato is just starting out
Default

I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
Reply With Quote
  #3  
Old 11-24-2012, 10:46 AM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 134
Thanks: 10
Thanked 0 Times in 0 Posts
Carnagerover is just starting out
Default

Quote:
Originally Posted by AnthonyArmato View Post
I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
My IPad 3rd generation connects on 5ghz but it did before. I am now on Merlins latest firmware but still no Apple TV.
Reply With Quote
  #4  
Old 11-25-2012, 12:25 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 134
Thanks: 10
Thanked 0 Times in 0 Posts
Carnagerover is just starting out
Default

Anyone got any info that may help?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:32 AM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  366
thelonelycode...  167
stevech  148
L&LD  128
azazel1024  112
KGB7  79
jim769  71
Adamm  71
speedingcheet...  58
jlake  50
RMerlin  4461
stevech  271
ryzhov_al  199
TeHashX  194
RogerSC  165
L&LD  163
joegreat  105
jlake  101
PrivateJoker  93
sinshiva  87
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  30179
Old ASUS...  19953
Old Beta Version...  17310
Old 'Heartbleed'...  13629
Old Asuswrt-Merli...  10146
Old Linksys...  7927
Old Potential...  7721
Old Asus-Merlin...  6664
Old Groundhog...  6234
Old Linksys...  4697
Old Asuswrt-Merli...  215
Old Linksys...  141
Old Beta Version...  112
Old ASUS...  112
Old Potential...  98
Old Asuswrt-Merli...  93
Old Linksys...  61
Old Groundhog...  49
Old Asus router...  43
Old Managing...  38



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.