SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2013, 11:38 AM
sharpcroft sharpcroft is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sharpcroft is just starting out
Default channel problem

Hi all, newly registered but long term lurker.
I have a strange problem, ive set my router to channel 11 as its the best of a bad bunch around where i live but when i do a scan with inssider or network stumbler it shows im using channel 1, is this an inssider error or am i missing something?
Screen captures attached.

Sharpcroft
Attached Images
File Type: jpg router settings.jpg (25.9 KB, 22 views)
File Type: jpg inssider.jpg (45.8 KB, 24 views)
Reply With Quote
  #2  
Old 01-17-2013, 12:54 PM
got_milk got_milk is offline
Senior Member
 
Join Date: Jun 2012
Posts: 106
Thanks: 2
Thanked 18 Times in 15 Posts
got_milk is just starting out
Default

You shouldn't be using 20/40MHz channel bandwidth as it'll use up of more of an already crowded frequency. Interference will likely prohibit you from getting decently high throughput anyway, plus you'll be interfering with others' networks in the area.

You should switch to use just 20MHz only, and use 20/40 on the 5GHz band for higher throughput. Assuming nothing is seriously wrong, you should also see your router pop up on channel 11 as expected. Although, according to inSSIDer, channel 1 is a much clearer channel, unless you've cut off parts of it?
Reply With Quote
  #3  
Old 01-17-2013, 05:36 PM
Pierino Pierino is online now
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 371
Thanks: 56
Thanked 42 Times in 32 Posts
Pierino is just starting out
Default

I actually had the same issue til I reset the router to factory default (cleared nvram) then I was able to set the channel and inssider showed it correctly.
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:44 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  491
azazel1024  153
stevech  133
KGB7  129
sinshiva  113
hggomes  93
Kel-L  88
microchip  86
sm00thpapa  83
fistv  81
RMerlin  5515
stevech  322
ryzhov_al  264
TeHashX  215
L&LD  188
RogerSC  187
sinshiva  140
joegreat  123
jlake  122
sfx2000  118
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  73839
Old Asuswrt-Merli...  58595
Old Asuswrt-Merli...  22122
Old Asus locking...  9033
Old [Fork]...  7866
Old ASUS...  6763
Old Incoming...  5920
Old Asus...  5256
Old Share What...  2963
Old Download...  2844
Old Asuswrt-Merli...  392
Old Asuswrt-Merli...  389
Old Asuswrt-Merli...  132
Old Asus locking...  125
Old [Fork]...  86
Old Asus...  52
Old ASUS...  48
Old Inherited PC...  45
Old 376.44 -...  40
Old What's...  39


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.