SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2013, 03:19 PM
phierce phierce is offline
New Member
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
phierce is just starting out
Default Advanced settings

what are the recommended advanced settings people are having good results with ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:58 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  402
stevech  155
thelonelycode...  152
L&LD  126
azazel1024  119
KGB7  86
jim769  76
DrTeeth  69
Adamm  66
speedingcheet...  64
RMerlin  4486
stevech  275
ryzhov_al  199
TeHashX  194
RogerSC  166
L&LD  163
joegreat  105
jlake  102
PrivateJoker  93
sinshiva  88
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31592
Old Asuswrt-Merli...  22797
Old ASUS...  22459
Old Beta Version...  17497
Old 'Heartbleed'...  14241
Old Linksys...  9290
Old Potential...  7917
Old Asus-Merlin...  7061
Old Groundhog...  6411
Old Linksys...  5537
Old Asuswrt-Merli...  218
Old Asuswrt-Merli...  175
Old Linksys...  142
Old ASUS...  125
Old Beta Version...  112
Old Potential...  98
Old Linksys...  78
Old Groundhog...  49
Old Asus router...  43
Old USB drive...  39



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.