SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2013, 01:09 PM
renxwar renxwar is offline
New Member
 
Join Date: Feb 2013
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
renxwar is just starting out
Default VPN connection with Padavan FW

I may be expecting something that can't be done, but here is my issue/question:

I would like to set the router up to let me VPN into my home network remotely. I see the VPN client option in the router settings and I configured everything (and enabled), but I am unable to connect into the network by the VPN wizard on Windows 7.

I've tried using my IP address and I've also tried configuring DDNS and using that method (I used no-ip.org, I couldn't get the Asus to work)

Has anybody used this successfully? What am I doing wrong?
Reply With Quote
  #2  
Old 02-25-2013, 01:26 PM
kayakj kayakj is offline
Member
 
Join Date: Jan 2013
Posts: 59
Thanks: 5
Thanked 5 Times in 5 Posts
kayakj is just starting out
Default

I have successfully used the VPN with the Padavan firmware. ( used the Asus DNS, I set it up under advanced/wan/ddns and then keep trying for the account that i want etc) While I have not tried the VPN wizard on windows 7, I have been able to connect to the VPN through both my android phone and from my Apple laptop.

I set it up as pptp, set encryption to MPEE-218, broadcast to off (all other settings kept at default), then add the login and password in the account section below ( I leave the ip area blank).. (the login and password are both cap sensitive fyi)

This setup seems to work for me, so if your settings are similar.. the connection issue may be on the windows side?

Hope this is helpful
Reply With Quote
  #3  
Old 02-25-2013, 03:26 PM
renxwar renxwar is offline
New Member
 
Join Date: Feb 2013
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
renxwar is just starting out
Default

I can't connect on my phone, either. Pinging my no-ip.org host name comes back as timed out (though does hit the correct IP address). Is there any settings that need to be done inside the router, other than turning on and the DDNS? I couldn't get the ASUS DDNS to query at all. It would always say "DDNS Server not response"
Reply With Quote
  #4  
Old 02-25-2013, 04:01 PM
kayakj kayakj is offline
Member
 
Join Date: Jan 2013
Posts: 59
Thanks: 5
Thanked 5 Times in 5 Posts
kayakj is just starting out
Default

Have you checked the firewall settings on the router?

under advanced>>firewall>> netfilter.. I have PPTP Alg turned on, along with all of the passthroughs besides PPOE.. I would leave the NAT stuff alone

On the main firewall page if you want to check pings you should turn on "Respond Ping Request from WAN?"

Just a thought but you might want to turn on "Enable Web Access from WAN?" as well and then go to your router in a browser ( should just be the DDNS name) and add :8080 .. that should pop up and let you log into the router (to see if its a specific firewall or VPN setting issue etc)
Reply With Quote
The Following User Says Thank You to kayakj For This Useful Post:
  #5  
Old 02-25-2013, 04:07 PM
renxwar renxwar is offline
New Member
 
Join Date: Feb 2013
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
renxwar is just starting out
Default

Ok those settings worked for my phone. I'll have to try the laptop when I get home. I had to enable the PPTP Alg, the other settings were enabled.

The "Respond Ping Request from WAN" and "Enable Web Access From WAN" were both right on the money, too.

Thanks for the help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:33 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  517
azazel1024  165
stevech  143
KGB7  140
sinshiva  112
hggomes  91
sm00thpapa  87
microchip  86
philmiami  83
Kel-L  78
RMerlin  5502
stevech  322
ryzhov_al  262
TeHashX  214
L&LD  188
RogerSC  187
sinshiva  139
joegreat  123
jlake  122
sfx2000  118
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  72630
Old Asuswrt-Merli...  58204
Old Asuswrt-Merli...  13661
Old Asus locking...  8545
Old ASUS...  6298
Old Incoming...  5827
Old Asus...  4849
Old [Fork]...  4764
Old NETGEAR...  4473
Old How many of...  4402
Old Asuswrt-Merli...  389
Old Asuswrt-Merli...  389
Old Asus locking...  125
Old Asuswrt-Merli...  99
Old [Fork]...  53
Old Asus...  50
Old ASUS...  48
Old How many of...  47
Old NETGEAR...  47
Old Inherited PC...  45


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.