SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2013, 09:09 AM
KSoze KSoze is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
KSoze is just starting out
Default No internet access

Hi.

I just bought a brand new Asus AC66U and I'm trying to set it up to work with my cable modem-router but no luck. When my cable modem-router (don't know a better term to call it) is in router mode, when connected to the AC66U everything works, but the Asus router gets a local IP address (though it has internet access). When switching the cable modem-router to cable modem only mode, I can connect it to a laptop via LAN and it gets a public IP address and internet works, but when connecting it to the WAN port on the AC66U it doesn't connect (preset is Automatic IP, as the other ones don't apply). System log shows the message "ISP's DHCP did not function properly". So... my laptop can connect but not my AC66U.

Just updated the firmware, but no luck.

I know I can probably turn on DMZ and switch off almost all router features of my cable modem and then connect it to the AC66U but doesn't seem to be the ideal solution.

Any ideas? Thanks in advance
Reply With Quote
  #2  
Old 01-23-2013, 10:57 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 12,139
Thanks: 66
Thanked 6,917 Times in 2,808 Posts
RMerlin is just starting out
Default

When moving a cablemodem to a new router, you have to turn the cablemodem off for about 5-10 mins first to let the current lease expire, otherwise your ISP won't allocate a new IP to the new MAC address it sees (the router's).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:21 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  522
john9527  187
huotg01  169
System Error...  164
stevech  144
L&LD  131
jegesq  129
hggomes  95
azazel1024  94
RussellInCinc...  66
RMerlin  6916
john9527  656
stevech  373
ryzhov_al  311
L&LD  273
TeHashX  270
RogerSC  209
hggomes  171
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31414
Old SECURITY:...  18512
Old ASUS...  10698
Old ASUS...  7804
Old ASUS...  6892
Old choose a new...  3299
Old Asuswrt-Merli...  2498
Old Bulding...  2289
Old Horrible...  2103
Old Upgraded to...  1775
Old Asuswrt-Merli...  270
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old What is dual...  44
Old Asus...  43
Old ASUS...  43
Old Can you help...  38
Old Using a UPS...  30
Old ASUS...  29


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.