SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2013, 03:43 PM
Zarley Z Zarley Z is offline
New Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Zarley Z is just starting out
Confused Can't connect iPhone 4S

Hello everyone,

New to the forums and could use some help. I just purchased this router, set it up, works great/fast, BUT I'm having trouble connecting my iPhone 4S. I initially had it connected day 1, but upon arriving home from work on day 2, the iPhone was unable to join the 2.4Ghz network. All other connections are fine (LAN, wireless laptop, etc). I'm hoping this doesn't turn into a perpetual need to reboot/reset the router. Does anyone have any suggestions for solving this problem? Thanks in advance.
Reply With Quote
  #2  
Old 01-25-2013, 06:04 PM
canuckle canuckle is offline
Senior Member
 
Join Date: Oct 2012
Location: Canada
Posts: 152
Thanks: 16
Thanked 8 Times in 6 Posts
canuckle is just starting out
Default

Try changing the length of the passphrase.
__________________
ASUS RT-AC68U / Merlin's 374.38_2
Reply With Quote
The Following User Says Thank You to canuckle For This Useful Post:
  #3  
Old 01-25-2013, 06:10 PM
Zarley Z Zarley Z is offline
New Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Zarley Z is just starting out
Default

It's actually a hidden network with no passphrase. I just reset the network settings on the iPhone and tried connecting with success. I'll have to see if it maintains connection this time around. If the connection drops again, I'll be back for suggestions, thanks!
Reply With Quote
  #4  
Old 01-30-2013, 08:29 PM
canuckle canuckle is offline
Senior Member
 
Join Date: Oct 2012
Location: Canada
Posts: 152
Thanks: 16
Thanked 8 Times in 6 Posts
canuckle is just starting out
Default

How did you make out Z? What I discovered with several Apple products is that sometimes 10 or 13 character passphrases don't work, no idea why, lol. Seemed to be more of a problem with my E4200.
Reply With Quote
Reply

Tags
asus, iphone, rt-ac66u

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:53 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  401
stevech  153
thelonelycode...  152
L&LD  126
azazel1024  119
KGB7  86
jim769  80
DrTeeth  69
Adamm  66
speedingcheet...  63
RMerlin  4487
stevech  275
ryzhov_al  199
TeHashX  194
RogerSC  166
L&LD  163
joegreat  105
jlake  102
PrivateJoker  93
sinshiva  88
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  31695
Old Asuswrt-Merli...  23258
Old ASUS...  22614
Old Beta Version...  17512
Old 'Heartbleed'...  14261
Old Linksys...  9336
Old Potential...  7926
Old Asus-Merlin...  7081
Old Groundhog...  6417
Old Linksys...  5629
Old Asuswrt-Merli...  218
Old Asuswrt-Merli...  175
Old Linksys...  144
Old ASUS...  125
Old Beta Version...  112
Old Potential...  98
Old Linksys...  78
Old Groundhog...  49
Old Asus router...  43
Old USB drive...  39



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.