SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2012, 11:55 AM
DocMac DocMac is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
DocMac is just starting out
Default New RT-N66U Cannot Login

I've been lurking here for a few months and this is my first post. There is a similar post on the ASUS support forums that I am watching but I thought that I would check over here as well. I used the search function but couldn't find anything similar on these forums.

I was trying to get the router setup last night and had some issues loggin into the router's GUI to set up security, etc. I was working from a Dell laptop running under Windows 7 Home Premium 64-bit and using IE. Using the browser got me exactly nowhere. When I used the setup wizard, it told me that my PC and the router were on different subnet masks. I didn't look up the computers subnet mask, in part, because I didn't know what I was supposed to do with that information. I went through all of the troubleshooting tips in the manual but none of them helped.

Has anyone experienced or heard of a similar problem? Any suggustions would be appreciated.
Reply With Quote
  #2  
Old 11-08-2012, 12:25 PM
escape2 escape2 is offline
New Member
 
Join Date: Oct 2012
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
escape2 is just starting out
Default

Are you connected to the router via ethernet cable? If not, try that.

Does your laptop have a static IP? If so, you need to change it to a dynamic IP (it's somewhere in your laptop's network adapter settings) so that the router can assign your laptop an IP address from the same subnet as the router is on. This way the two will be able to see each other.
__________________
ASUS RT-N66U + Asus 3.0.0.4.246.19b (Merlin build)
ASUS RT-N16 + Tomato-K26USB-1.28.RT-MIPSR2-097-VPN (Shibby build)
ASUS WL-500gP v2 + Tomato-NDUSB-1.28.5x-093-VPN (Shibby build)

Last edited by escape2; 11-08-2012 at 12:30 PM.
Reply With Quote
  #3  
Old 11-08-2012, 12:34 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,767
Thanks: 55
Thanked 6,032 Times in 2,457 Posts
RMerlin is just starting out
Default

Make sure your computer's network interface is configured for an automatic (DHCP) IP and not with a static IP. That way, the router will automatically give it an IP within its network range.

Assuming you are using 192.168.xxx.yyy, the subnet mask should be 255.255.255.0 - automatically allocated by the router.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #4  
Old 11-08-2012, 12:38 PM
DocMac DocMac is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
DocMac is just starting out
Default

Sorry, I meant to mention I was able to connect to the internet via wired connection to the router. I was able to connect wirelessly to the router from another computer but this connection was local only (no internet).

If I remember correctly, everything is set to automatic, dynamic, etc. The trouble shooting tips in the manual cover that, I think.
Reply With Quote
  #5  
Old 11-08-2012, 12:41 PM
DocMac DocMac is offline
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
DocMac is just starting out
Default

Quote:
Originally Posted by RMerlin View Post
Assuming you are using 192.168.xxx.yyy, the subnet mask should be 255.255.255.0 - automatically allocated by the router.
Yes to both. I'll have to check the computer's subnet mask when I get home.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:26 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  368
john9527  152
azazel1024  115
stevech  105
htismaqe  99
sfx2000  81
L&LD  75
TonyH  61
ColinTaylor  54
AndreyPopov  53
RMerlin  6031
john9527  378
stevech  350
ryzhov_al  279
TeHashX  233
L&LD  232
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27671
Old Asuswrt-Merli...  15462
Old Brainstorming...  2318
Old RT-AC68P  2161
Old Looking for...  2104
Old Advice on...  2044
Old RT-AC68U...  1496
Old Asus...  1485
Old Issues...  1409
Old AC-68...  1338
Old Asuswrt-Merli...  122
Old Advice on...  49
Old Brainstorming...  47
Old Looking for...  35
Old Shellshock...  31
Old Issues...  25
Old Stable...  25
Old WiFi Rates  23
Old RT-AC68U...  22
Old Belkin Pre-N...  21


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.