SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2013, 10:59 PM
GreenHorn GreenHorn is offline
New Member
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
GreenHorn is just starting out
Default I just want it to work: USB Hard Drive and Printer

Hello folks. I just bought this router and was all excited...I'm sure you know the feeling.

I'm glad you guys are here.

I connected my USB hard drive to the router. In the router admin page it shows the drive is mounted and I can see all the folders.

How the heck am I supposed to access the drive from my computer? I have tried to map network drive, looked in my network locations...I'm lost.

I have read every single thread in this forum about hard drives and this router and can't find the answer!

Same thing with the printer. I have LDR turned on. I created a new port. I uninstalled and re-installed the driver. I rebooted my computer. I used the ASUS .exe program to try and make the connection...nothing!

Can anyone tell me how to make this work? I need it sooooo bad!
Reply With Quote
  #2  
Old 02-22-2013, 04:05 AM
linkmaster linkmaster is offline
Member
 
Join Date: Feb 2013
Posts: 82
Thanks: 2
Thanked 12 Times in 11 Posts
linkmaster is just starting out
Thumbs up

Quote:
Originally Posted by GreenHorn View Post
Hello folks. I just bought this router and was all excited...I'm sure you know the feeling.

I'm glad you guys are here.

I connected my USB hard drive to the router. In the router admin page it shows the drive is mounted and I can see all the folders.

How the heck am I supposed to access the drive from my computer? I have tried to map network drive, looked in my network locations...I'm lost.

I have read every single thread in this forum about hard drives and this router and can't find the answer!

Same thing with the printer. I have LDR turned on. I created a new port. I uninstalled and re-installed the driver. I rebooted my computer. I used the ASUS .exe program to try and make the connection...nothing!

Can anyone tell me how to make this work? I need it sooooo bad!
I just added a set of drives to my router too...

Just making sure ,you went into the media server option after you clicked the drive in the connected device list and ensured that Enable Share was clicked under 'Network Share(Samba) / Cloud Disk. ?

Check that the tickboxes under r/w are set , don't bother with share with account as it sounds that currently you don't need to limit access based on login right now.

If that's all done then this is the solution.

There is a limitation using Map network Drive that I found under windows , you CANNOT map the drive itself as a network drive , what I had to do was make a named folder (I used the drive letter I was mapping it to) and put all your files in there.

You can then use 'map network drive' under explorer and add that folder onto your system as a drive letter from the listed network locations.

As for the printer , I'm afraid I've been trying to get a printer to work properly with this router since I bought it...I did manage to get it initially connected using printer.exe downloadable from the asus servers through the routers UI.

But it won't stay connected for any long period of time.

But here's the method..maybe you will have better luck.

Connect your Printer , make sure it's turned on, check it's shown under the routers connected devices icons.

Run the printer.exe , if it doesn't find a device with a printer attached...you need to exit the install and reboot the router using the power off/on method , then try again with printer.exe.

If all is well , your system will install drivers for the printer...do not exit the printer net->USB driver install program until windows has finished the driver install.

I hope this helps.

Last edited by linkmaster; 02-22-2013 at 04:07 AM. Reason: spelling
Reply With Quote
  #3  
Old 02-22-2013, 10:01 AM
GreenHorn GreenHorn is offline
New Member
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
GreenHorn is just starting out
Default

Thank you so much for the detailed answer but I am struggling to make it work.

I'll break my steps down - maybe you can see where I go wrong.

Hard Drive:

1. Drive is connected. I see it in the network map tab of the router.
2. I click the drives icon, and then the "Media Server" button on the right side of the screen.
3. I go to the Network Place(Samba) Share / Cloud Disk Tab
4. I see the Seagate FreeAgent drive listed. I can click the + and it shows all the folders of the drive.
5. I created a Z folder because that is the drive letter I will want to map to.
6. I click the Enable Share button. It appears to have worked.
7. Every folder in the drive is listed as R/W.
8. I go back to Computer and click Map Network Drive.
9. I click browse and see RT-N66U listed but when I try to select it, a window pops up that says "Cannot access \\RT-N66U there must be a problem with your network"
10. If I type "\\RT-N66U\Z" into the folder line manually, I get the same error.
11. I can see RT-N66U listed under the Network section in Computer when using Windows Explorer...but cannot connect to it. Same error.

Edit: When I rebooted the router...a window popped up saying USB storage is ready and it installed print drivers. Hallelujah!

But now...I don't even see RT-N66U in my network device list. I still can't use it. The printer printed one page, then stopped.

I simply don't understand how ASUS can sell me $170 equipment which has features that don't work??? I think I may return it.

Why is this router praised so highly when it doesn't do what it says it will do? I could have spent $80 on a decent router to access the internet if I knew the USB ports don't work.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:27 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  376
john9527  142
stevech  138
azazel1024  121
hggomes  98
sfx2000  84
noric  80
KGB7  70
F5ing  67
Kel-L  66
RMerlin  5755
stevech  334
john9527  276
ryzhov_al  272
TeHashX  227
L&LD  197
RogerSC  195
sinshiva  146
joegreat  127
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  65788
Old Asuswrt-Merli...  12028
Old My...  5091
Old Most stable...  4037
Old Asuswrt-Merli...  4032
Old Thinking of...  3758
Old Asuswrt-Merli...  3563
Old RT-AC87R (U)...  3384
Old Connection...  3025
Old [HOW TO]...  2744
Old Asuswrt-Merli...  262
Old Asuswrt-Merli...  122
Old Connection...  59
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  38
Old Most stable...  29
Old USB N...  29
Old New...  28
Old Asuswrt-Merli...  27


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.