SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-01-2014, 06:39 PM
swamplynx swamplynx is offline
New Member
 
Join Date: Jan 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
swamplynx is just starting out
Default

Factory reset did the trick...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:12 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  399
L&LD  122
azazel1024  119
john9527  99
htismaqe  91
stevech  84
ColinTaylor  76
hggomes  54
sfx2000  51
Anzaia  45
RMerlin  6301
john9527  464
stevech  353
ryzhov_al  290
TeHashX  254
L&LD  245
RogerSC  204
sinshiva  146
sfx2000  136
joegreat  127
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  59262
Old RT-AC68 -...  25827
Old Moderate Nat...  5564
Old ASUS RT-N66U...  5162
Old iOS 8.1...  4286
Old RT-AC87U -...  2888
Old New AC68...  2733
Old RT-AC68P QOS...  2345
Old AC68U,...  2201
Old Ruckus...  1978
Old Asuswrt-Merli...  254
Old RT-AC68 -...  141
Old Moderate Nat...  34
Old iOS 8.1...  33
Old RT-AC87U -...  26
Old RT-AC68P QOS...  24
Old How to flash...  24
Old Help Plz:...  21
Old Linksys...  21
Old Mac...  20


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.