SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2013, 02:10 AM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default Dropped Connections

I bought the RT-N66R a few days ago and updated the fw to 260 as soon as I set it up. Ever since I got it, it has been dropping connections mutiple times a day. Especially on the 5ghz. But this only happens about 50 ft away from the router. If I update the fw to a previous build or Merlin's latest fw would it fix the issue? Thanks

Last edited by Danish; 01-22-2013 at 04:51 AM.
Reply With Quote
  #2  
Old 01-21-2013, 05:01 AM
mikeg mikeg is offline
Very Senior Member
 
Join Date: Sep 2012
Location: Sweden
Posts: 326
Thanks: 12
Thanked 31 Times in 31 Posts
mikeg is just starting out
Default

Have you at least a cat5e cable between the WAN-port and the isp:s equipment ? Use inSSIder to look for a fixed channel on both wireless bands.


Quote:
Originally Posted by Danish View Post
I bought the RT-N66R a few days ago and updated the fw to 260 as soon as I set it up. Ever since I got it, it has been dropping connections mutiple times a day. Especially on the 5ghz. If I update the fw to a previous build or Merlin's latest fw would it fix the issue? Thanks
Reply With Quote
  #3  
Old 01-21-2013, 12:24 PM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default

Quote:
Originally Posted by mikeg View Post
Have you at least a cat5e cable between the WAN-port and the isp:s equipment ? Use inSSIder to look for a fixed channel on both wireless bands.
I'm using it as an access point for fios Internet, so I have a cat6 between the ISP routers LAN port and the asus LAN. Another cat6 between the pc and asus LAN, as per noted in dslreports.
Reply With Quote
  #4  
Old 01-21-2013, 02:09 PM
bluepoint bluepoint is online now
Very Senior Member
 
Join Date: Oct 2012
Posts: 402
Thanks: 60
Thanked 34 Times in 29 Posts
bluepoint is just starting out
Default

The wireless drivers on the last 2 Asus stack firmwares are shaky for some, like mine depending on the environment and have to go back to the .220 version or used Merlin's firmware to regain stability. Asus has a leaked Beta .321 that has a newer wireless drivers, I tested it to see if they fixed the instability in the last firmwares and they did fix the problem. Hopefully, Asus release the firmware with the new drivers on time before Merlin's .24th release. :-) Try Merlin's and see if your wireless stabilizes.
Reply With Quote
  #5  
Old 01-21-2013, 02:54 PM
Danish Danish is offline
New Member
 
Join Date: Jan 2013
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Danish is just starting out
Default

I've tried Merlin's latest firmware and the issue still persists. I'm starting to think it might be defective hardware.
Reply With Quote
  #6  
Old 01-21-2013, 03:25 PM
bluepoint bluepoint is online now
Very Senior Member
 
Join Date: Oct 2012
Posts: 402
Thanks: 60
Thanked 34 Times in 29 Posts
bluepoint is just starting out
Default

Have you updated the 5ghz client device drivers? I have similar disconnects with an iPhone 5 @5g, it seems to not able to handle the higher channels 149-161 very well. Since I change the wireless channel to the lower frequency( I use static 44 @40MHZ/wireless mode: N only) the iPhone liked it.

Last edited by bluepoint; 01-21-2013 at 03:32 PM.
Reply With Quote
The Following User Says Thank You to bluepoint For This Useful Post:
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:48 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  439
john9527  185
huotg01  177
stevech  140
System Error...  137
jegesq  132
hggomes  105
L&LD  104
azazel1024  93
RussellInCinc...  61
RMerlin  6842
john9527  649
stevech  371
ryzhov_al  311
L&LD  271
TeHashX  270
RogerSC  208
hggomes  167
sinshiva  156
sfx2000  143
Most Viewed Threads* Hottest Threads*
Old SECURITY:...  18123
Old ASUS...  10261
Old ASUS...  6714
Old ASUS...  6292
Old choose a new...  2549
Old Asuswrt-Merli...  2383
Old Bulding...  2167
Old Horrible...  2014
Old Upgraded to...  1714
Old Anyone added...  1621
Old SECURITY:...  74
Old choose a new...  72
Old ASUS...  59
Old What is dual...  43
Old ASUS...  37
Old Using a UPS...  30
Old ASUS...  29
Old Dongle LTE...  25
Old Upgraded to...  23
Old Crazy...  23


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.