SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2012, 06:24 AM
slyphnier slyphnier is offline
New Member
 
Join Date: Sep 2012
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
slyphnier is just starting out
Default RT-N56U Firmware 3.0.0.4.260 time/clock issue

hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance

Last edited by slyphnier; 11-14-2012 at 10:05 AM.
Reply With Quote
  #2  
Old 11-20-2012, 03:04 AM
aaronwt's Avatar
aaronwt aaronwt is offline
Member
 
Join Date: Feb 2009
Location: Northern Virginia
Posts: 78
Thanks: 1
Thanked 1 Time in 1 Post
aaronwt is just starting out
Default

Quote:
Originally Posted by slyphnier View Post
hello everyone

i having little problem with router time/clock
i already set timezone and ntp server,
i also wait my dsl modem to fully connected to the internet before powering up the router

but everytime the router power up, it seems the clock always back on default (Jan 1 07:00:13)
and i need to go to administration -> system -> then click on "apply" to make the clock sync

is there a way to make the router automatic sync the clock every time it powered up?

thanks in advance
It does automatically sync. I know both of mine do. Although I don't see another entry with the correct time until it syncs the next day. But the time is always correct at the top of the sys log page after it boots. The last entry in the log after both of mine boot is the time sync which still shows January 1. Which is why all the previous entries after boot show January 1st. The next time there is a log entry it will always show the correct time. Both of mine do the same thing.
__________________
RT-N56U router--RT-N56U (AP mode)--RT-N65U (AP mode)
40TB unRAID1--53TB unRAID2--36TB unRAID3

Last edited by aaronwt; 11-20-2012 at 03:08 AM.
Reply With Quote
Reply

Tags
clock, ntp, rt-n56u, time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:27 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  319
john9527  109
L&LD  106
azazel1024  84
htismaqe  82
stevech  82
jegesq  79
huotg01  73
watusi  54
ColinTaylor  53
RMerlin  6408
john9527  502
stevech  357
ryzhov_al  298
TeHashX  263
L&LD  255
RogerSC  205
sinshiva  149
sfx2000  137
hggomes  129
Most Viewed Threads* Hottest Threads*
Old Why not...  8365
Old ASUS RT-N66U...  5856
Old RT-AC66U...  3489
Old Why ASUS?  2404
Old NAS...  1867
Old Asus...  1516
Old OpenVPN...  1427
Old Remote...  1374
Old The future...  1366
Old Trouble...  1292
Old Why not...  82
Old Remote...  45
Old Whats going...  33
Old The future...  26
Old Extension...  26
Old RT-N66U...  26
Old ASUS RT-N66U...  25
Old What are the...  25
Old OpenVPN...  24
Old Why ASUS?  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.