SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2013, 07:17 PM
TheOldMan TheOldMan is offline
New Member
 
Join Date: Jan 2013
Posts: 24
Thanks: 5
Thanked 2 Times in 2 Posts
TheOldMan is just starting out
Default Centurylink ipv6?

I got 6rd working with this router. Easy to set up. I want to know success and failure stories.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:12 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  352
stevech  153
KGB7  119
Kel-L  105
sfx2000  98
azazel1024  98
john9527  83
sinshiva  78
fistv  74
F5ing  68
RMerlin  5606
stevech  329
ryzhov_al  266
TeHashX  217
L&LD  192
RogerSC  190
sinshiva  143
joegreat  127
jlake  122
sfx2000  121
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  48650
Old [Fork]...  21225
Old Asus locking...  10514
Old ASUS...  8617
Old Asuswrt-Merli...  3692
Old Asuswrt-Merli...  3087
Old Thinking of...  2270
Old 376.44 -...  1815
Old [ALERT]...  1796
Old Connection...  1732
Old Asuswrt-Merli...  223
Old [Fork]...  140
Old Asus locking...  125
Old Connection...  58
Old [HOW TO]...  50
Old ASUS...  50
Old 376.44 -...  40
Old Use the same...  35
Old Asuswrt-Merli...  31
Old Sticking...  30


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.