SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 07:56 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default Access Point mode settings on Tomato

Can someone point out all the things to change to let a second router act as just another wireless radio (specifically on Toastman's builds)? Edit: I think everything is working, but I would to make sure I didn't miss anything.

So far I've got:
  • Disable WAN Port (by checking "Use WAN port for LAN")
  • Disable DHCP Server
  • Fill in correct IP addresses for Router, Gateway and DNS
  • Switch Router from "Gateway Mode" to "Router Mode"
  • Connect Ethernet: Main Router LAN1 <-> WAN Second Router (remember WAN is in LAN mode)

Settings I'm unsure about on the Secondary Router:
  • DHCP Routes
  • Use internal DNS
  • NAT loopback
  • NAT target
  • All the "Tracking / NAT Helpers": FTP, GRE / PPTP, H.323, SIP, RTSP
  • Inbound Layer 7

Last edited by Quad5Ny; 02-24-2013 at 11:18 PM. Reason: Narrowed down the "unsure list"
Reply With Quote
  #2  
Old 02-25-2013, 12:17 AM
stevech stevech is offline
Very Senior Member
 
Join Date: Mar 2010
Location: San Diego
Posts: 4,488
Thanks: 1
Thanked 316 Times in 304 Posts
stevech is just starting out
Default

To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
Reply With Quote
  #3  
Old 02-25-2013, 12:47 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default

Quote:
Originally Posted by stevech View Post
To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
I know, but it was already running Tomato from when it was my main router.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 03:47 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  460
stevech  192
sm00thpapa  181
azazel1024  180
KGB7  156
philmiami  92
microchip  84
jim769  83
htismaqe  77
AcostaJA  74
RMerlin  5191
stevech  315
ryzhov_al  259
TeHashX  212
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sinshiva  118
sfx2000  112
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  33896
Old Switched...  9161
Old NEW RT-AC68R...  8526
Old ASUS...  7829
Old ASUS...  7653
Old 3.0.0.4.376.1...  7152
Old ASUS RT-AC87...  5257
Old ASUS RTAC68U...  4109
Old ASUS...  4005
Old Netgear...  3878
Old Asuswrt-Merli...  293
Old ASUS...  91
Old Overclock...  75
Old [Q] How to...  73
Old Switched...  66
Old NEW RT-AC68R...  57
Old N66U daily...  47
Old How many of...  45
Old ASUS...  45
Old ASUS...  44


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.