SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-28-2012, 06:33 AM
bigup bigup is offline
New Member
 
Join Date: Nov 2012
Posts: 11
Thanks: 12
Thanked 0 Times in 0 Posts
bigup is just starting out
Default Asus N66U - Slow NZB downloads with Virgin - HTTP is ok though

So went and bought a N66u last night

set it up with virgin superhub (UK) in modem mode

all seems ok

but my nzbs are downloading at 2.5Mb/s instead of full 100MB/s

thought it was faulty so switched back to superhub in router mode and NZB/speedtest.net is full speed

so now back to Asus n66u and superhub in modem mode

tried a http download from: http://gamefiles.virginmedia.com/blueyondergames/demos/ and get full speed!

its only my nzbs are now throttled to about 2.5MB/s and speetest.net is 30Mb speed

when itried speedtest.net on superhub with lan cable i got 85Mb+ speeds

all above done locally on routers and not wireless

QOS is off, firewall on

have tried latest RMerlin's firmware and the latest offical firmware, still the same

ive gone through every option on the N66u and i cant seem to get this working, it is not traffic management as when i swap between them both superhub in router mode works at full speed straight away

using good quality Cat5e cable and have tried a few of them

thanks
Reply With Quote
  #2  
Old 11-28-2012, 07:13 AM
bigup bigup is offline
New Member
 
Join Date: Nov 2012
Posts: 11
Thanks: 12
Thanked 0 Times in 0 Posts
bigup is just starting out
Default

just an idea of how my setup is like:

SuperHub Modem Mode> N66U > Netgear 16 port GS116 GB Switch> wired home network

with the above setup i get 2.5MB/s max speed downloads from NZB and Speedtest but 100MB/s speeds using HTTP downloads

if i take the N66U out of the equation

SuperHub Modem/Router Mode> Netgear 16 port GS116 GB Switch> wired home network

i get full 100MB/s speeds on everything (LAN based), rest of infrastructure is the same and untouched

only thing i haven't down is clear NVRAM, you guys think this will help?

Do i need to turn QOS on?

Last edited by bigup; 11-28-2012 at 07:16 AM.
Reply With Quote
  #3  
Old 11-28-2012, 10:36 AM
bigup bigup is offline
New Member
 
Join Date: Nov 2012
Posts: 11
Thanks: 12
Thanked 0 Times in 0 Posts
bigup is just starting out
Default

just doing some tests

tried all different usenet ports and it looks like i HAVE to have QOS switched on for it to get to at least 8.0MB/s and using all 20 connections (astraweb)

this is with latest official firmware. not sure if this is a bug or not?

http still gives me 9.9MB/s so still not right but better than before

anyone have this issue?
Reply With Quote
  #4  
Old 11-29-2012, 04:26 AM
Lee Lee is offline
New Member
 
Join Date: Nov 2012
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Lee is just starting out
Default

I'm not sure whether this helps, but I have a very similar setup to you (although I've managed to avoid a shub for now) and don't have any issues.

PC -> Netgear 8 port switch -> N66u -> VM Modem

and I can dl from usenet (astra) @ 12.4MB/s no problem using 20 connections most of the time.

I'm using the stock Asus firmware and do not have QOS enabled.

Are you rebooting the shub inbetween switching between the n66u and the shub router? If not, that may be worth a try.

If you are, is it possible you are being assigned a diff external ip address on the shub (which astra may not like the switching between ip addresses) and only allows some of your connections to run?
Reply With Quote
The Following User Says Thank You to Lee For This Useful Post:
  #5  
Old 11-29-2012, 05:16 AM
bigup bigup is offline
New Member
 
Join Date: Nov 2012
Posts: 11
Thanks: 12
Thanked 0 Times in 0 Posts
bigup is just starting out
Default

Quote:
Originally Posted by Lee View Post
I'm not sure whether this helps, but I have a very similar setup to you (although I've managed to avoid a shub for now) and don't have any issues.

PC -> Netgear 8 port switch -> N66u -> VM Modem

and I can dl from usenet (astra) @ 12.4MB/s no problem using 20 connections most of the time.

I'm using the stock Asus firmware and do not have QOS enabled.

Are you rebooting the shub inbetween switching between the n66u and the shub router? If not, that may be worth a try.

If you are, is it possible you are being assigned a diff external ip address on the shub (which astra may not like the switching between ip addresses) and only allows some of your connections to run?
think I cracked it, last night i had a brain wave

the Ethernet cable between n66u and upstairs 16 port gb switch is quite old, checked it out and it was just Cat5

luckily i have another cable which is cat5e running in parallel so just used that and now astraweb is coming up 12.4MB/s

seems like the N66U is very picky with the cables it uses as the superhub used to get me about 10MB/S with the Cat5 cable

anyway, will monitor it but so far so good

Last edited by bigup; 11-29-2012 at 05:20 AM.
Reply With Quote
  #6  
Old 11-29-2012, 11:50 AM
Lee Lee is offline
New Member
 
Join Date: Nov 2012
Posts: 5
Thanks: 1
Thanked 1 Time in 1 Post
Lee is just starting out
Default

ahh, that makes sense! I think cat5 is 100mbit vs cat5e gigabit, which would explain only getting the 10MB/s using the shub.

It's the same I had with my old netgear router which only had 100mbit ports, that would only give around 9.6MB/s but as soon as I switched to the Asus with gigabit ports, got the full 12.4MB/s.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:04 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  353
stevech  150
KGB7  119
Kel-L  105
sfx2000  98
azazel1024  98
john9527  83
sinshiva  78
fistv  74
F5ing  69
RMerlin  5607
stevech  329
ryzhov_al  266
TeHashX  217
L&LD  192
RogerSC  190
sinshiva  143
joegreat  127
jlake  122
sfx2000  121
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  48993
Old [Fork]...  21523
Old Asus locking...  10561
Old ASUS...  8664
Old Asuswrt-Merli...  3790
Old Asuswrt-Merli...  3093
Old Thinking of...  2286
Old 376.44 -...  1824
Old [ALERT]...  1802
Old MERLIN:...  1767
Old Asuswrt-Merli...  224
Old [Fork]...  140
Old Asus locking...  125
Old Connection...  58
Old [HOW TO]...  50
Old ASUS...  50
Old 376.44 -...  40
Old Use the same...  35
Old Asuswrt-Merli...  32
Old Sticking...  30


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.