SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 06:49 PM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default Aicloud time out

Ok so I add my ip cams to my router and now my aicloud does not work. I only used port forwarding for ports 8086 and 8090. I do not think thoughts ports should affect aicloud. So I can log on from the lan network it self just fine.. But I get paged timed out from anywhere else. Any help guys?

Also the aicloud app on my phone works fine on wifi or 3g..

Sent from my EVO using Tapatalk 2

Last edited by Computerguy; 02-24-2013 at 06:54 PM.
Reply With Quote
  #2  
Old 02-25-2013, 10:30 PM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default

Ok I reset the whole router and started from scratch... And I still cannot access aicloud from a browser outside of my home network.... Any advise would be great. I really need to get this working..

Sent from my EVO using Tapatalk 2
Reply With Quote
  #3  
Old 02-26-2013, 03:45 AM
linkmaster linkmaster is offline
Member
 
Join Date: Feb 2013
Posts: 83
Thanks: 2
Thanked 13 Times in 12 Posts
linkmaster is just starting out
Default

Quick test , try adding a camera ip to the DMZ and see what happens.
Reply With Quote
  #4  
Old 02-26-2013, 06:31 AM
Computerguy Computerguy is offline
New Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Computerguy is just starting out
Default

Ok but just so you know as of right now I don't have them hooked up at all. I will hook one up and try to figure out how to put the ip in the dmz (I have never done that).

Sent from my EVO using Tapatalk 2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:23 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  527
john9527  189
huotg01  168
System Error...  165
stevech  145
L&LD  135
jegesq  129
hggomes  97
azazel1024  93
RussellInCinc...  66
RMerlin  6923
john9527  658
stevech  374
ryzhov_al  311
L&LD  275
TeHashX  270
RogerSC  210
hggomes  172
sinshiva  156
sfx2000  145
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  34324
Old SECURITY:...  18531
Old ASUS...  10727
Old ASUS...  7837
Old ASUS...  6916
Old choose a new...  3330
Old Asuswrt-Merli...  2504
Old Bulding...  2297
Old Horrible...  2115
Old Upgraded to...  1776
Old Asuswrt-Merli...  299
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old Asus...  51
Old What is dual...  44
Old ASUS...  43
Old Can you help...  39
Old Using a UPS...  30
Old ASUS...  29


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.