SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2013, 07:17 PM
TheOldMan TheOldMan is offline
New Member
 
Join Date: Jan 2013
Posts: 24
Thanks: 3
Thanked 2 Times in 2 Posts
TheOldMan is just starting out
Default Centurylink ipv6?

I got 6rd working with this router. Easy to set up. I want to know success and failure stories.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:53 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  408
stevech  158
thelonelycode...  147
L&LD  126
azazel1024  115
KGB7  89
jim769  82
DrTeeth  71
Adamm  64
speedingcheet...  61
RMerlin  4494
stevech  275
ryzhov_al  199
TeHashX  194
RogerSC  166
L&LD  163
joegreat  105
jlake  102
PrivateJoker  93
sinshiva  88
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  32330
Old Asuswrt-Merli...  25943
Old ASUS...  22973
Old Beta Version...  17566
Old 'Heartbleed'...  14394
Old Linksys...  9648
Old Potential...  7967
Old Asus-Merlin...  7170
Old Groundhog...  6453
Old Linksys...  5959
Old Asuswrt-Merli...  220
Old Asuswrt-Merli...  193
Old Linksys...  148
Old ASUS...  125
Old Beta Version...  112
Old Potential...  98
Old Linksys...  79
Old Groundhog...  49
Old Asus router...  43
Old USB drive...  39



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.