SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2013, 08:09 AM
KSoze KSoze is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
KSoze is just starting out
Default No internet access

Hi.

I just bought a brand new Asus AC66U and I'm trying to set it up to work with my cable modem-router but no luck. When my cable modem-router (don't know a better term to call it) is in router mode, when connected to the AC66U everything works, but the Asus router gets a local IP address (though it has internet access). When switching the cable modem-router to cable modem only mode, I can connect it to a laptop via LAN and it gets a public IP address and internet works, but when connecting it to the WAN port on the AC66U it doesn't connect (preset is Automatic IP, as the other ones don't apply). System log shows the message "ISP's DHCP did not function properly". So... my laptop can connect but not my AC66U.

Just updated the firmware, but no luck.

I know I can probably turn on DMZ and switch off almost all router features of my cable modem and then connect it to the AC66U but doesn't seem to be the ideal solution.

Any ideas? Thanks in advance
Reply With Quote
  #2  
Old 01-23-2013, 09:57 AM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,767
Thanks: 55
Thanked 6,032 Times in 2,457 Posts
RMerlin is just starting out
Default

When moving a cablemodem to a new router, you have to turn the cablemodem off for about 5-10 mins first to let the current lease expire, otherwise your ISP won't allocate a new IP to the new MAC address it sees (the router's).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:47 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  368
john9527  152
azazel1024  115
stevech  106
htismaqe  99
sfx2000  81
L&LD  75
TonyH  61
ColinTaylor  54
AndreyPopov  53
RMerlin  6031
john9527  378
stevech  350
ryzhov_al  279
TeHashX  233
L&LD  232
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27673
Old Asuswrt-Merli...  15486
Old Brainstorming...  2321
Old RT-AC68P  2171
Old Looking for...  2105
Old Advice on...  2051
Old RT-AC68U...  1496
Old Asus...  1487
Old Issues...  1409
Old AC-68...  1338
Old Asuswrt-Merli...  122
Old Advice on...  49
Old Brainstorming...  47
Old Looking for...  35
Old Shellshock...  31
Old Issues...  25
Old Stable...  25
Old WiFi Rates  23
Old RT-AC68U...  22
Old Belkin Pre-N...  21


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.