SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-03-2013, 01:30 AM
ariesjunk ariesjunk is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
ariesjunk is just starting out
Default

I restore the Windows 8 image and try to find out the cause of the problem once more time. I finally discover the culprit is the network shield of avast anti-virus program. I disable it and everything is normal now. Thanks for the help provided in the forum anyway.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:23 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  360
L&LD  170
azazel1024  156
stevech  133
ChristineBCW  117
john9527  115
hggomes  84
dirtyclyde  66
TonyH  64
4Leaf  53
RMerlin  5890
stevech  344
john9527  303
ryzhov_al  274
TeHashX  230
L&LD  225
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  35858
Old Shellshock...  23703
Old Asuswrt-Merli...  19817
Old Does...  12324
Old T-Mobile...  9929
Old Most stable...  7175
Old RT-AC87R (U)...  6189
Old RT-N66U...  6158
Old Can't trust...  4031
Old New...  3114
Old Asuswrt-Merli...  172
Old Asuswrt-Merli...  89
Old Does...  72
Old Antenna...  62
Old T-Mobile...  61
Old RT-AC87R (U)...  42
Old USB N...  37
Old Most stable...  37
Old Simple NAS...  37
Old Range: G vs...  31


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.