SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2013, 05:37 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default WDS with rt-n66u and TP-Link 1043nd

Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Reply With Quote
  #2  
Old 01-04-2013, 06:06 AM
Pierino Pierino is offline
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 388
Thanks: 57
Thanked 45 Times in 35 Posts
Pierino is just starting out
Default

Quote:
Originally Posted by viobastea View Post
Hello all,

I have an issue that is bothering me for a few days now. I have the below setup:
- router Asus RT-N66U - Tomato from Shibby ver104
- router TP-Link 1043nd - DD-WRT v24 sp2
- Samsung Smart TV

The ISP cable is plugged into the Asus router witch is on the 2nd floor of my house. I want to use the TP-Link router (first floor)to connect my TV to internet.

Can someone tell me what should be the settings.

I am driving crazy trying to figure this out. Never use this functionality so I am new to this.

Thanks in advance for your help.
Read this: http://www.dd-wrt.com/wiki/index.php/Linking_Routers
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
  #3  
Old 01-07-2013, 03:05 AM
viobastea viobastea is offline
New Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
viobastea is just starting out
Default

Thanks for the tip.

I solved the problem by moving the router downstairs, closer to my TV.

Thanks
__________________
Asus RT-N66u
TP-Link 1043ND
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:11 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  354
stevech  127
john9527  119
azazel1024  118
L&LD  97
hggomes  86
noric  79
AndreyPopov  64
ChristineBCW  61
sfx2000  58
RMerlin  5827
stevech  338
john9527  282
ryzhov_al  272
TeHashX  229
L&LD  211
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  17513
Old Asuswrt-Merli...  13148
Old Asuswrt-Merli...  6664
Old My...  5827
Old Most stable...  5193
Old RT-AC87R (U)...  4398
Old T-Mobile...  3286
Old RT-N66U...  3198
Old [HOW TO]...  3178
Old Can't trust...  2961
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  87
Old My...  57
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old Asuswrt-Merli...  39
Old USB N...  37
Old T-Mobile...  32
Old Most stable...  30
Old New...  28


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.