SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2013, 09:57 PM
peste19 peste19 is offline
New Member
 
Join Date: Sep 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
peste19 is just starting out
Default Issue with voip and netgear wndr3700

I currently have a wndr3700 which i flashed a couple of months ago with dd-wrt and i have since around the voip box (lingo) has static on the lines, i wondering if somehow the dd-wrt is blocking packets or doing something to reduce the quality of the phone calls, any ideas/help would be appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 01:44 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  494
john9527  190
huotg01  175
System Error...  149
stevech  137
jegesq  131
L&LD  127
hggomes  106
azazel1024  98
RussellInCinc...  66
RMerlin  6890
john9527  653
stevech  373
ryzhov_al  311
L&LD  272
TeHashX  270
RogerSC  208
hggomes  171
sinshiva  156
sfx2000  144
Most Viewed Threads* Hottest Threads*
Old SECURITY:...  18327
Old Asuswrt-Merli...  12410
Old ASUS...  10479
Old ASUS...  7289
Old ASUS...  6806
Old choose a new...  3010
Old Asuswrt-Merli...  2448
Old Bulding...  2241
Old Horrible...  2058
Old Upgraded to...  1738
Old Asuswrt-Merli...  128
Old SECURITY:...  74
Old choose a new...  73
Old ASUS...  59
Old ASUS...  43
Old What is dual...  43
Old Using a UPS...  30
Old ASUS...  29
Old Need a...  27
Old Crazy...  25


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2006-2015 Pudai LLC All Rights Reserved.