SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS AC Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2013, 08:09 AM
KSoze KSoze is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
KSoze is just starting out
Default No internet access

Hi.

I just bought a brand new Asus AC66U and I'm trying to set it up to work with my cable modem-router but no luck. When my cable modem-router (don't know a better term to call it) is in router mode, when connected to the AC66U everything works, but the Asus router gets a local IP address (though it has internet access). When switching the cable modem-router to cable modem only mode, I can connect it to a laptop via LAN and it gets a public IP address and internet works, but when connecting it to the WAN port on the AC66U it doesn't connect (preset is Automatic IP, as the other ones don't apply). System log shows the message "ISP's DHCP did not function properly". So... my laptop can connect but not my AC66U.

Just updated the firmware, but no luck.

I know I can probably turn on DMZ and switch off almost all router features of my cable modem and then connect it to the AC66U but doesn't seem to be the ideal solution.

Any ideas? Thanks in advance
Reply With Quote
  #2  
Old 01-23-2013, 09:57 AM
RMerlin's Avatar
RMerlin RMerlin is online now
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 9,537
Thanks: 47
Thanked 5,081 Times in 2,154 Posts
RMerlin is just starting out
Default

When moving a cablemodem to a new router, you have to turn the cablemodem off for about 5-10 mins first to let the current lease expire, otherwise your ISP won't allocate a new IP to the new MAC address it sees (the router's).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:20 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  334
sm00thpapa  224
stevech  184
azazel1024  148
KGB7  134
htismaqe  88
jim769  83
philmiami  77
AcostaJA  69
ColinTaylor  59
RMerlin  5080
stevech  315
ryzhov_al  249
TeHashX  209
RogerSC  187
L&LD  186
joegreat  123
jlake  122
sfx2000  111
sinshiva  111
Most Viewed Threads* Hottest Threads*
Old ASUS RT-N66U...  23675
Old NETGEAR...  12950
Old Switched...  7006
Old 3.0.0.4.376.1...  6726
Old NEW RT-AC68R...  6468
Old ASUS...  5897
Old ASUS RTAC68U...  3475
Old Netgear...  3260
Old N66U daily...  2835
Old ASUS...  2806
Old ASUS RT-N66U...  169
Old NETGEAR...  161
Old Switched...  63
Old NEW RT-AC68R...  56
Old ASUS...  51
Old N66U daily...  47
Old Which router...  41
Old Netgear...  41
Old ASUS RTAC68U...  41
Old TP-Link...  38


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.