SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2012, 10:47 AM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default Wireless Radios Issue with New RT-N66U

I'm having trouble with the wireless radios on my new router. They just seem to get disabled (can't connect and the lights are off) randomly after a few hours of uptime, requiring a power cycle to get working again. I have the latest .260 firmware and there is nothing odd in the syslog.

Any help would be appreciated.
Reply With Quote
  #2  
Old 11-20-2012, 12:38 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,711
Thanks: 55
Thanked 6,005 Times in 2,440 Posts
RMerlin is just starting out
Default

Make sure you didn't accidentally establish a radio schedule (Wireless -> Professional tab).

Otherwise, check the System Log page to see any indication as to what could be happening.

Might also be worth resetting back to factory defaults and reconfiguring your router in case you might have some corrupted settings in nvram (especially if you have been upgrading the FW over multiple versions or from a much older version).
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #3  
Old 11-20-2012, 12:45 PM
zell045 zell045 is offline
New Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
zell045 is just starting out
Default

The radio schedule settings are at the default configuration.

I upgraded from .220, but I'll try to reset the nvram when I get back from work.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:09 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  348
john9527  146
azazel1024  131
L&LD  127
stevech  123
htismaqe  95
sfx2000  75
TonyH  67
ChristineBCW  66
AndreyPopov  60
RMerlin  6004
john9527  372
stevech  349
ryzhov_al  277
TeHashX  232
L&LD  230
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27329
Old Asuswrt-Merli...  6983
Old Antenna...  3775
Old Asus...  3412
Old Simple NAS...  2328
Old Brainstorming...  2115
Old Looking for...  1873
Old RT-AC68P  1687
Old New Router:...  1559
Old RT-AC68U...  1299
Old Antenna...  73
Old Asuswrt-Merli...  54
Old Brainstorming...  47
Old Advice on...  40
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old RT-AC68U...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.