SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-01-2014, 05:39 PM
swamplynx swamplynx is offline
New Member
 
Join Date: Jan 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
swamplynx is just starting out
Default

Factory reset did the trick...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:54 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  359
stevech  134
john9527  133
azazel1024  129
hggomes  84
noric  83
sfx2000  75
L&LD  69
AndreyPopov  60
Trip  60
RMerlin  5780
stevech  338
john9527  282
ryzhov_al  272
TeHashX  228
L&LD  207
RogerSC  195
sinshiva  146
joegreat  126
sfx2000  124
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  14498
Old Asuswrt-Merli...  12779
Old My...  5497
Old Most stable...  4830
Old RT-AC87R (U)...  4019
Old Thinking of...  3988
Old Connection...  3294
Old [HOW TO]...  3018
Old Can't trust...  2614
Old RT-N66U...  2545
Old Asuswrt-Merli...  122
Old Asuswrt-Merli...  76
Old Connection...  59
Old My...  56
Old [HOW TO]...  50
Old RT-AC87R (U)...  39
Old USB N...  37
Old Most stable...  30
Old New...  28
Old Second new...  27


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.