SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2013, 11:38 AM
sharpcroft sharpcroft is offline
New Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sharpcroft is just starting out
Default channel problem

Hi all, newly registered but long term lurker.
I have a strange problem, ive set my router to channel 11 as its the best of a bad bunch around where i live but when i do a scan with inssider or network stumbler it shows im using channel 1, is this an inssider error or am i missing something?
Screen captures attached.

Sharpcroft
Attached Images
File Type: jpg router settings.jpg (25.9 KB, 22 views)
File Type: jpg inssider.jpg (45.8 KB, 24 views)
Reply With Quote
  #2  
Old 01-17-2013, 12:54 PM
got_milk got_milk is offline
Senior Member
 
Join Date: Jun 2012
Posts: 105
Thanks: 2
Thanked 18 Times in 15 Posts
got_milk is just starting out
Default

You shouldn't be using 20/40MHz channel bandwidth as it'll use up of more of an already crowded frequency. Interference will likely prohibit you from getting decently high throughput anyway, plus you'll be interfering with others' networks in the area.

You should switch to use just 20MHz only, and use 20/40 on the 5GHz band for higher throughput. Assuming nothing is seriously wrong, you should also see your router pop up on channel 11 as expected. Although, according to inSSIDer, channel 1 is a much clearer channel, unless you've cut off parts of it?
Reply With Quote
  #3  
Old 01-17-2013, 05:36 PM
Pierino Pierino is online now
Very Senior Member
 
Join Date: Jul 2012
Location: Ohio
Posts: 265
Thanks: 48
Thanked 35 Times in 25 Posts
Pierino is just starting out
Default

I actually had the same issue til I reset the router to factory default (cleared nvram) then I was able to set the channel and inssider showed it correctly.
__________________
Rt-ac68u on Asuswrt-Merlin fw
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:07 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  354
thelonelycode...  167
stevech  153
L&LD  129
azazel1024  115
KGB7  73
Adamm  71
jim769  67
speedingcheet...  58
sm00thpapa  57
RMerlin  4442
stevech  271
ryzhov_al  199
TeHashX  193
RogerSC  165
L&LD  163
joegreat  104
jlake  100
PrivateJoker  93
sinshiva  87
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  29129
Old ASUS...  19123
Old Beta Version...  17236
Old 'Heartbleed'...  13364
Old Potential...  7675
Old Linksys...  7297
Old Asus-Merlin...  6534
Old Groundhog...  6169
Old Asuswrt-Merli...  4750
Old Linksys...  4615
Old Asuswrt-Merli...  215
Old Linksys...  134
Old Beta Version...  112
Old ASUS...  110
Old Potential...  98
Old Asuswrt-Merli...  66
Old Linksys...  61
Old Groundhog...  49
Old Asus router...  43
Old Managing...  38



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.