SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2013, 07:39 AM
DonWie63 DonWie63 is offline
New Member
 
Join Date: Jan 2013
Location: Peoria
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
DonWie63 is just starting out
Default Slow transfer speeds over a wireless bridge

I have had three different 802.11AC wireless setups and they all have the same problem so I know it is not an issue with my current setup so I decided to post this question here in the general questions section so here it goes.
My hardware is as follows:
Cable modem connected to internet
CAT 6 Ethernet cable from cable modem to First ASUS RT-AC66U Wireless 802.11AC Router
CAT 6 Ethernet cable from AUS Router to Main PC
Second ASUS RT-AC66U Wireless 802.11AC Router setup up as Wireless Bridge
CAT 6 Ethernet cable from Second Router to Home Theater PC
CAT 6 Ethernet cable from Second Router to Synology Diskstation DS +1812 networked hard disk

Here is my problem - if I log into my "Main PC" and try to transfer files wirelessly from the "Main PC" to the Synology networked hard disk, I get transfer speeds around 4 MBps, way too slow. But if I login into my "Home Theater PC" and initiate the same transfer from my "Main PC" to the "Synology", I get a 40 MBps transfer speed. Am I missing something? Is there a setting I need to change?

If there is any more info anyone needs just let me know.

Thanks

Don
Reply With Quote
  #2  
Old 01-15-2013, 10:49 AM
CaptainSTX CaptainSTX is offline
Very Senior Member
 
Join Date: May 2012
Posts: 578
Thanks: 10
Thanked 103 Times in 99 Posts
CaptainSTX is just starting out
Default Test Signal Strength

Use an application or program such as inSSIDer and check your signal strength and look for other nearby SSIDs.

If necessary move antennas and even change locations of wireless equipment. Test using various channels. While 1,6 or 11 are often recommended sometimes another channel may work better.
Reply With Quote
  #3  
Old 01-15-2013, 10:57 AM
thiggins's Avatar
thiggins thiggins is offline
Mr. Easy
 
Join Date: May 2008
Posts: 9,247
Thanks: 166
Thanked 640 Times in 544 Posts
thiggins is just starting out
Default

I have seen much higher wireless throughput running uplink vs. downlink in AC and some "N900" routers. Compare the downlink chart for draft 11ac products with uplink. This is only a 2X difference, however.

I asked about this phenomenon during my visits at CES this year. The explanation I got was that some of the processors that manufacturers are putting in draft 11ac routers don't have enough compute power to keep up with the demands of large file transfers on transmit. But since you are using the same product on both ends of your wireless connection, this doesn't explain what you are seeing.

What are the processor, OS and memory configuration of your "Main" and "Home Theater" PCs? Also, how do you have your wireless configured?
__________________
Tim Higgins
Managing Editor,SmallNetBuilder.com
Reply With Quote
  #4  
Old 01-16-2013, 12:00 AM
sfx2000 sfx2000 is offline
Very Senior Member
 
Join Date: Aug 2011
Location: San Diego, CA
Posts: 1,279
Thanks: 16
Thanked 136 Times in 122 Posts
sfx2000 is just starting out
Default

Interesting problem...

The HTPC to NAS, this is ethernet connection, so the bandwidth there is expected.

Confirm that you're actually connected on the bridge in 5GHz between the two ASUS boxen - sounds like you might not be.

As Tim also suggested - some of the early 802.11ac implementation - 600Mhz MIPS might not be enough horsepower - the SW stacks might not be completely optimized yet... I think there's a lot of work left to do there...
Reply With Quote
  #5  
Old 01-16-2013, 06:14 AM
tipstir tipstir is offline
Very Senior Member
 
Join Date: Aug 2008
Location: South Florida
Posts: 1,627
Thanks: 0
Thanked 35 Times in 35 Posts
tipstir is just starting out
Send a message via AIM to tipstir Send a message via Yahoo to tipstir Send a message via Skype™ to tipstir
Default

Quote:
Originally Posted by DonWie63 View Post
I have had three different 802.11AC wireless setups and they all have the same problem so I know it is not an issue with my current setup so I decided to post this question here in the general questions section so here it goes.
My hardware is as follows:
Cable modem connected to internet
CAT 6 Ethernet cable from cable modem to First ASUS RT-AC66U Wireless 802.11AC Router
CAT 6 Ethernet cable from AUS Router to Main PC
Second ASUS RT-AC66U Wireless 802.11AC Router setup up as Wireless Bridge
CAT 6 Ethernet cable from Second Router to Home Theater PC
CAT 6 Ethernet cable from Second Router to Synology Diskstation DS +1812 networked hard disk

Here is my problem - if I log into my "Main PC" and try to transfer files wirelessly from the "Main PC" to the Synology networked hard disk, I get transfer speeds around 4 MBps, way too slow. But if I login into my "Home Theater PC" and initiate the same transfer from my "Main PC" to the "Synology", I get a 40 MBps transfer speed. Am I missing something? Is there a setting I need to change?

If there is any more info anyone needs just let me know.

Thanks

Don
802.11ac still in draft mode not standard yet so you have to overlook that, but what type of PC you have there as the Main PC.

What OS?
What NIC (network interface card)?
Is the NIC on-the MOBO (motherboard)?
Is the NIC in a slot?
Does this NIC have TX and RX Buffering?
Have you changed any settings on the Main PC?
Are you just running the defaults on it?

Is the Home Theater PC and the Main PC what is the difference between the two in and OS hardware wise?

Every PC on your network should have the same type of tweaks. WiFi tweaks the defaults are okay for the NIC, but the TCP/IP for the OS should be tweak to match all PC. A lot of people don't even bother to off-load the CPU to use NPU instead to make transfers go faster.

Another issue is the main PC HDD is that IDE or SATA which SATA is that first gen or second gen? Is that spinning at 7200rpm or 5400rpm. Is the NIC PCI or PCI-E. A lot of factors to consider.

WiFi have you done a site to site survey to make sure the WiFi Signal is strong enough and has good quality to get to your clients devices. Bad signal can run into issues too.
Reply With Quote
  #6  
Old 01-16-2013, 08:33 PM
DonWie63 DonWie63 is offline
New Member
 
Join Date: Jan 2013
Location: Peoria
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
DonWie63 is just starting out
Default Slow Transfer Speed

I don't think I explained it as indepth as I should have, when I am sitting in front of my main pc, pc "A" and open explorer and copy files from pc "A" to NAS I get transfer speeds of about 4 MBps. When I log into pc "B" and open explorer and navigate wirelessly to the networked computers and click on pc "A" files and right click on them to copy and then paste them onto NAS I get transfer speeds of 40 MBps. Essentialy, the files are going the same route, it is just a different pc telling them to copy. In that instance I am not transferring between "B" and NAS. If I were to transfer between "B" and NAS I get around 80MBps which is normal. I just don't understand why the difference from the other transfer.

Thanks for all the help, when I get home I will post all the specs for the other posters on this thread.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 11:26 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  399
L&LD  123
azazel1024  118
john9527  97
stevech  90
htismaqe  89
ColinTaylor  76
hggomes  54
sfx2000  51
Anzaia  45
RMerlin  6303
john9527  464
stevech  353
ryzhov_al  290
TeHashX  254
L&LD  245
RogerSC  204
sinshiva  146
sfx2000  136
joegreat  127
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  59998
Old RT-AC68 -...  25996
Old Moderate Nat...  5605
Old ASUS RT-N66U...  5272
Old iOS 8.1...  4313
Old New AC68...  2952
Old RT-AC87U -...  2927
Old RT-AC68P QOS...  2391
Old AC68U,...  2234
Old Ruckus...  2004
Old Asuswrt-Merli...  256
Old RT-AC68 -...  141
Old Moderate Nat...  34
Old iOS 8.1...  33
Old RT-AC87U -...  26
Old RT-AC68P QOS...  24
Old How to flash...  24
Old Help Plz:...  21
Old NAS...  21
Old Linksys...  21


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.