SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2012, 07:00 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 159
Thanks: 20
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default Apple TV Gen 3 5Ghz problem

Hi all,

I am using the latest firmware fom Asus and I can't connect to the Apple TV via 2.4 no problem but it won't have 5Ghz, it will connect but theInternet connection doesn't work. I have tried a reset of all settings but when I setup the network it just says Internet connection failed. I have the router set to N only 20/40Mhz channel 48, I have tried changing settings but to no avail.
Reply With Quote
  #2  
Old 11-24-2012, 10:28 AM
AnthonyArmato AnthonyArmato is offline
Very Senior Member
 
Join Date: Apr 2012
Posts: 249
Thanks: 1
Thanked 8 Times in 8 Posts
AnthonyArmato is just starting out
Default

I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
Reply With Quote
  #3  
Old 11-24-2012, 10:46 AM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 159
Thanks: 20
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Quote:
Originally Posted by AnthonyArmato View Post
I've always had problems with 5Ghz on this router. Slow performance and now it seems as if I can't get anything to connect to it using the latest firmware. I've just disabled mine and use 2.4 for everything.
My IPad 3rd generation connects on 5ghz but it did before. I am now on Merlins latest firmware but still no Apple TV.
Reply With Quote
  #4  
Old 11-25-2012, 12:25 PM
Carnagerover Carnagerover is offline
Senior Member
 
Join Date: Aug 2008
Posts: 159
Thanks: 20
Thanked 1 Time in 1 Post
Carnagerover is just starting out
Default

Anyone got any info that may help?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:30 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  341
john9527  145
L&LD  129
azazel1024  126
stevech  121
htismaqe  95
sfx2000  75
ChristineBCW  72
TonyH  69
AndreyPopov  54
RMerlin  6002
john9527  372
stevech  349
ryzhov_al  277
TeHashX  230
L&LD  230
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27257
Old Asuswrt-Merli...  5386
Old Antenna...  3704
Old Asus...  3347
Old Simple NAS...  2273
Old Brainstorming...  2060
Old Looking for...  1828
Old RT-AC68P  1562
Old New Router:...  1509
Old RT-AC68U...  1234
Old Antenna...  73
Old Brainstorming...  47
Old Asuswrt-Merli...  44
Old Advice on...  37
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Asus...  29
Old WiFi Rates  23
Old Issues...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.