SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > General Wireless Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2013, 07:56 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default Access Point mode settings on Tomato

Can someone point out all the things to change to let a second router act as just another wireless radio (specifically on Toastman's builds)? Edit: I think everything is working, but I would to make sure I didn't miss anything.

So far I've got:
  • Disable WAN Port (by checking "Use WAN port for LAN")
  • Disable DHCP Server
  • Fill in correct IP addresses for Router, Gateway and DNS
  • Switch Router from "Gateway Mode" to "Router Mode"
  • Connect Ethernet: Main Router LAN1 <-> WAN Second Router (remember WAN is in LAN mode)

Settings I'm unsure about on the Secondary Router:
  • DHCP Routes
  • Use internal DNS
  • NAT loopback
  • NAT target
  • All the "Tracking / NAT Helpers": FTP, GRE / PPTP, H.323, SIP, RTSP
  • Inbound Layer 7

Last edited by Quad5Ny; 02-24-2013 at 11:18 PM. Reason: Narrowed down the "unsure list"
Reply With Quote
  #2  
Old 02-25-2013, 12:17 AM
stevech stevech is offline
Very Senior Member
 
Join Date: Mar 2010
Location: San Diego
Posts: 4,649
Thanks: 1
Thanked 330 Times in 318 Posts
stevech is just starting out
Default

To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
Reply With Quote
  #3  
Old 02-25-2013, 12:47 PM
Quad5Ny Quad5Ny is offline
New Member
 
Join Date: Dec 2012
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Quad5Ny is just starting out
Default

Quote:
Originally Posted by stevech View Post
To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
I know, but it was already running Tomato from when it was my main router.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -4. The time now is 02:49 PM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  358
stevech  154
KGB7  119
Kel-L  102
sfx2000  98
azazel1024  98
john9527  81
sinshiva  80
fistv  71
F5ing  68
RMerlin  5603
stevech  329
ryzhov_al  266
TeHashX  217
L&LD  192
RogerSC  190
sinshiva  143
joegreat  127
jlake  122
sfx2000  121
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  78409
Old Asuswrt-Merli...  47823
Old [Fork]...  20656
Old Asus locking...  10405
Old ASUS...  8516
Old Incoming...  8093
Old Asuswrt-Merli...  3452
Old Asuswrt-Merli...  3064
Old Thinking of...  2230
Old 376.44 -...  1806
Old Asuswrt-Merli...  393
Old Asuswrt-Merli...  215
Old [Fork]...  137
Old Asus locking...  125
Old Connection...  55
Old ASUS...  50
Old [HOW TO]...  50
Old Incoming...  44
Old 376.44 -...  40
Old Use the same...  35


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.