SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2013, 04:15 PM
OutOfBand OutOfBand is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
OutOfBand is just starting out
Default Router problem

Hello i am hoping some one may be able to shed some light on my problem.
I bought a RT-AC66U 6 weeks ago, and up until last Saturday, it has been working just fine. But the last two days, i have problems with my internet connection, where it would disconnect and reconnect. I thought it was my isp at first, but i noticed that my wireless devices were also losing connection at the same time as my pcs (which are wired).
I downloaded the latest firmware and flashed it, and still no change.

To check if it was my isp or the router, i connected the modem directly to my pc, and have had no connection problem, but as soon as i reconnect the router, it drops connection again.
It also is happening every minutes, and not just a couple of times during the day.
Does anyone have an idea what may be wrong, i am hoping my router is faulty and needs to be replaced
I also tried accesing the router on my other pc, without the internet connected, and still experienced constant disconnects
Reply With Quote
  #2  
Old 01-14-2013, 05:51 PM
nubyOz nubyOz is offline
Member
 
Join Date: Oct 2011
Posts: 70
Thanks: 11
Thanked 3 Times in 3 Posts
nubyOz is just starting out
Default

Hi,
Most likely HW fault if you have not changed any settings lately.
If the drops outs are very regular, meaning fixed intervals it is the router, otherwise could also be the power supply.
If you happen to have another powersuply for the same model (a long shot) try that.
Cheers
__________________
Synology NAS DS211J DSM 4.3 - 3827.
ASUS RT-AC68U RMerlin 3.0.0.4.374.39.
Reply With Quote
  #3  
Old 01-14-2013, 06:42 PM
RMerlin's Avatar
RMerlin RMerlin is offline
Very Senior Member
 
Join Date: Apr 2012
Location: Canada
Posts: 10,870
Thanks: 56
Thanked 6,060 Times in 2,471 Posts
RMerlin is just starting out
Default

MAke sure you have GRO support disabled on the LAN -> Switch Control page, as otherwise it can cause your router to randomly reboot.
__________________
Asuswrt-Merlin: Customized firmware for Asus routers
Github: github.com/RMerl - Twitter: RMerlinDev
See the sticky post for more info.
Reply With Quote
  #4  
Old 01-15-2013, 05:40 PM
OutOfBand OutOfBand is offline
New Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
OutOfBand is just starting out
Default

Thanks for the replies guys.
I have searche for the gro setting, but it is not present under advanced>lan>switch control, i have tried looking elsewhere, but the fact that it disconnect so often makes searching through the router gui frustratingly slow.
I have checked that the cables are cat 5 compliant, (which they are), and i also have tested the power supply as rock solid 19.35 volts, which i assume is within the 19v as specified on the psu.
Other than that, i can only assume it is a hardware fault of some description, and most likely RMA it
Reply With Quote
  #5  
Old 01-19-2013, 01:06 AM
Tailhappy Tailhappy is offline
New Member
 
Join Date: Jan 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Tailhappy is just starting out
Default

Here's shot in the dark, since there's not much diagnostic info to work with, but start by checking the status of your DHCP lease (on the network map page with the Internet (WAN) status selected). If the lease time is short you might consider having your ISP remotely reboot the modem. It's helped me under similar circumstances.
__________________

Last edited by Tailhappy; 01-19-2013 at 05:12 AM.
Reply With Quote
  #6  
Old 01-23-2013, 05:36 AM
Jefferson11 Jefferson11 is offline
New Member
 
Join Date: Jan 2013
Location: United States
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Jefferson11 is just starting out
Default

Awww thansk for this informaiton i was also suffering from same this problem but some of sifferne tthat my router is automatically on and off after 5 mints and unpluged my network cable anyways this si good thread to get infroamtion thanks for this have a nice day...
__________________
solutionsforbeauty.com
Reply With Quote
  #7  
Old 01-23-2013, 01:50 PM
Lactose The Intolerant Lactose The Intolerant is offline
New Member
 
Join Date: Jan 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Lactose The Intolerant is just starting out
Default

I have a similar issue with a RT-N66U. Devices connected to it lose the ability to access the internal network as well as the Internet after a short period.

I can check the wireless signal and it is strong and devices still connect to it. For whatever reason it just stops communicating.

My previous router, an older Linksys that I can't remember the model number of, never had this issue and was configured in the same fashion as the RT. In fact I can connect the old router and it will work fine for days. I only replaced it as it was a G only router and I wanted something with N capability.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:54 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  402
john9527  157
azazel1024  114
htismaqe  100
sfx2000  81
stevech  75
ColinTaylor  65
AndreyPopov  57
TonyH  56
bbb0777  42
RMerlin  6059
john9527  389
stevech  351
ryzhov_al  280
TeHashX  237
L&LD  232
RogerSC  201
sinshiva  147
sfx2000  134
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  28340
Old Brainstorming...  2626
Old Advice on...  2570
Old Looking for...  2350
Old RT-AC68P...  2277
Old RT-AC68U...  1865
Old Asus...  1794
Old Issues...  1760
Old Stable...  1647
Old AC-68...  1602
Old Asuswrt-Merli...  205
Old Advice on...  49
Old Brainstorming...  47
Old Looking for...  35
Old RT-AC68P...  29
Old WiFi...  27
Old Stable...  25
Old Issues...  25
Old WiFi Rates  23
Old RT-AC68U...  22


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.