SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > Asuswrt-Merlin

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2012, 02:34 PM
mikeg mikeg is offline
Very Senior Member
 
Join Date: Sep 2012
Location: Sweden
Posts: 326
Thanks: 12
Thanked 31 Times in 31 Posts
mikeg is just starting out
Question Drop of signal strength on the 5 GHz-band

I have ususlly a signal stregth of about -22 dBm on the 5 GHz-band on my
RT-AC66U on Merlins f/w .20. Yesterday I noticed a drop of the signal strength
of about -20 dBm on this band. In the routers syslog this messages appeared :
Nov 25 18:06:19 kernel: wlc_dump_aggfifo:
Nov 25 18:06:19 kernel: framerdy 0x10 bmccmd 4 framecnt 1
Nov 25 18:06:19 kernel: AQM agg params 0xfc0 maxlen hi/lo 0x0 0xffff minlen 0x0 adjlen 0x4
Nov 25 18:06:19 kernel: AQM agg results 0x8000 len hi/lo: 0x0 0x0 BAbitmap(0-3) 0 0 0 0

My pc is 2 meters distance from the router , in the same room and I have double checked that I have the latest driver on my built in wireless card on my Dell Inspiron 1720. In the Win 7 I sometimes get a connection of 135 Mbit/s and
sometimes 270 Mbit/s. On my backup router a TP-Link WDR4300 I always connect with 270 Mbit/s on the 5 GHz-band.

Anyone with the same problem ?

I powered off the Asus and lwft it for a couple hours , when I powered it on again I got normal signal strength again....

Seems no one else has this proble. I updated the f/w to Merlins .21 and could connect with 270 Mbits which dropped to 135 Mbits the second time I
connected. Still get this drops of signal strength but after a time period of several hours the signal strength is normal again, No error messages in the syslog either. Waiting for ansers from Asus and perhaps the new Broadcom drivers will solve my problem.....

Last edited by mikeg; 12-02-2012 at 10:31 AM. Reason: Update
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:22 AM.


Top 10 Stats
Top Posters* Top Thanked
RMerlin  365
john9527  148
azazel1024  134
stevech  117
htismaqe  99
L&LD  97
sfx2000  77
TonyH  71
AndreyPopov  56
ChristineBCW  54
RMerlin  6019
john9527  374
stevech  349
ryzhov_al  277
TeHashX  233
L&LD  231
RogerSC  199
sinshiva  147
sfx2000  133
joegreat  126
Most Viewed Threads* Hottest Threads*
Old Shellshock...  27552
Old Asuswrt-Merli...  11695
Old Antenna...  3962
Old Simple NAS...  2420
Old Brainstorming...  2221
Old Looking for...  1994
Old RT-AC68P  1909
Old Advice on...  1665
Old RT-AC68U...  1406
Old Asus...  1348
Old Asuswrt-Merli...  97
Old Antenna...  73
Old Advice on...  47
Old Brainstorming...  47
Old Simple NAS...  36
Old Looking for...  35
Old Shellshock...  31
Old Stable...  25
Old Issues...  24
Old WiFi Rates  23


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.