SmallNetBuilder Forums
Go Back   SmallNetBuilder Forums > Wireless Networking > ASUS Wireless > ASUS N Routers & Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2013, 03:19 PM
phierce phierce is offline
New Member
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
phierce is just starting out
Default Advanced settings

what are the recommended advanced settings people are having good results with ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:35 PM.

Top 10 Stats
Top Posters* Top Thanked
RMerlin  339
stevech  157
thelonelycode...  157
L&LD  138
azazel1024  116
Adamm  70
KGB7  67
speedingcheet...  59
jim769  58
sm00thpapa  53
RMerlin  4384
stevech  271
ryzhov_al  199
TeHashX  191
RogerSC  165
L&LD  163
joegreat  104
jlake  98
PrivateJoker  93
sinshiva  85
Most Viewed Threads* Hottest Threads*
Old Asuswrt-Merli...  23207
Old ASUS...  17578
Old Beta Version...  17092
Old 'Heartbleed'...  12852
Old Potential...  7596
Old Linksys...  6107
Old Asus-Merlin...  6090
Old Groundhog...  6040
Old Linksys...  4530
Old Any AC68U...  2581
Old Asuswrt-Merli...  188
Old Linksys...  130
Old Beta Version...  112
Old ASUS...  102
Old Potential...  98
Old Linksys...  57
Old Groundhog...  49
Old Asus router...  43
Old New Home...  37
Old Asus-Merlin...  36



Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006-2014 Pudai LLC All Rights Reserved.